1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Took the tacoma a bit to turn over the evening.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jw1983, Mar 17, 2012.

  1. Mar 17, 2012 at 7:37 PM
    #1
    jw1983

    jw1983 [OP] Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    Tonight I had went to a friends house for dinner. My truck was sitting for about 6 hours since it was last ran. Tonight I went out, turned the key and waited for everything to stop beeping and let the truck do it's checks. I turned the key and the truck was trying to start. You know it's that cold winter start and it's trying to turn over but no spark. It turned over in about 5 or so seconds and everything seemed to be fine. I checked under the hood and everything seemed to be alright. This was the first time that it's ever taken this long for it to start. Should this be something to be worried about? It's always taken a second or two to start and I never gave it much thought. But being a lot longer and what not makes me wonder. Any advice, suggestions, what to else maybe to check?

    I do have a red optima battery. I never noticed any difference in turn over time from the OEM battery to this one. Just this long start tonight. I have just above 8500 km's on my truck.

    Thanks!
     
  2. Mar 17, 2012 at 7:43 PM
    #2
    90YotaPU

    90YotaPU The Messiah

    Joined:
    May 15, 2010
    Member:
    #37191
    Messages:
    3,069
    Gender:
    Male
    First Name:
    Mike
    Union County, NJ
    Vehicle:
    1990 Toyota 4x4 (Pre-Taco)
    Aftermarket Stereo, Spidertrax Wheel Spacers, HF Air Horns, 3" Lift
    Sometimes it just catches different. My '99 would sometimes kick right off and sometimes take a few seconds. No worries. It's a Toyota.
     
  3. Mar 17, 2012 at 7:47 PM
    #3
    jw1983

    jw1983 [OP] Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    In the winter I would find it normal. But it has been warm for the last few weeks. I guess I won't worry about it unless it doesn't start lol.
     
  4. Mar 17, 2012 at 7:51 PM
    #4
    Spoonman

    Spoonman Granite Guru

    Joined:
    Sep 11, 2011
    Member:
    #63328
    Messages:
    7,793
    Gender:
    Male
    First Name:
    Jamie
    Calgary
    Vehicle:
    2006 Campster Mobile
    My truck is MAGIC
    weird...it wasnt even cold tonight. honestly dude if it started, let it go for now. keep an eye on the starting times. dont judge it on one hard start.
     
  5. Mar 17, 2012 at 7:51 PM
    #5
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    No, mine does it every once in awhile. I wouldn't worry about it.
     
  6. Mar 17, 2012 at 7:52 PM
    #6
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,328
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    Tacomas sometimes take a while to start. i would say its normal
     
To Top