1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

torque converter ?

Discussion in '1st Gen. Tacomas' started by 00yotasr5, Feb 21, 2011.

  1. Feb 21, 2011 at 1:13 AM
    #1
    00yotasr5

    00yotasr5 [OP] Well-Known Member

    Joined:
    Feb 6, 2011
    Member:
    #50676
    Messages:
    360
    Gender:
    Male
    First Name:
    lee
    merced, ca
    Vehicle:
    00 SR5 4X4 RED DEVIL W/ HORNS
    billies 5100 w/ eibach springs expo leafs rear w/billies 5125 10'' bamf bpv relocate Brute Force Fab Sliders allpro ss brake lines f/r LR UCA 22in wetokled bar RAT Products ifs skid ARB rear locker Ultra gauge
    2000 toyota tacoma ext. cab sr5 v6 4x4, 174xxx miles
    i've search high and low and could not find my answer. my truck has been making this tumping noise for sometime now, im thinking its the torque converter but not to sure. when in park; no noise, you can only hear it in drive or while at stop signs or traffic lights. any info/help would be apreciated.
     
  2. Feb 21, 2011 at 1:14 AM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,556
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Does it make a thump when starting to move or not moving at all or when?
     
  3. Feb 21, 2011 at 5:33 AM
    #3
    magog45

    magog45 Well-Known Member

    Joined:
    Dec 1, 2009
    Member:
    #26811
    Messages:
    385
    Gender:
    Male
    Canada, just south of Santa
    Vehicle:
    98 tacoma 4x4 extended cab
    5100's all around, 2 inch lift, polyurethane body mounts, gibson exhaust, variation of the deckplate mod, intake resonators removed
    Check your engine and transmission mounts.
     
  4. Feb 21, 2011 at 7:43 PM
    #4
    00yotasr5

    00yotasr5 [OP] Well-Known Member

    Joined:
    Feb 6, 2011
    Member:
    #50676
    Messages:
    360
    Gender:
    Male
    First Name:
    lee
    merced, ca
    Vehicle:
    00 SR5 4X4 RED DEVIL W/ HORNS
    billies 5100 w/ eibach springs expo leafs rear w/billies 5125 10'' bamf bpv relocate Brute Force Fab Sliders allpro ss brake lines f/r LR UCA 22in wetokled bar RAT Products ifs skid ARB rear locker Ultra gauge
    only in gear while driving and at a stop (still in gear). if i put it in nuetral or park noise disapear. today now its making a ticking noise along with.
     
  5. May 8, 2013 at 7:25 PM
    #5
    00toytaco

    00toytaco Well-Known Member

    Joined:
    Jan 7, 2011
    Member:
    #48857
    Messages:
    65
    Gender:
    Male
    First Name:
    Joshua
    Loveland, CO
    Vehicle:
    00' Tacoma SR5 w/TRD V6 4x4
    Home made intake system (need to get the right system), Rancho rear shocks, kyb front struts, 3 inch lift, brushguard, home made grille, Dual led 6.5" speakers, 12" JL Audio sub.
    Mine makes a thump also let's say I'm at a stop sign and when I go to accelerate, it makes a thump noise right after I let off the brake. Also when I'm decelerating to a stop sign or light right after I come to a complete stop it ticks when the weight shifts back. I have a 2000 toyota tacoma v6 4x4.
     
To Top