1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Toshiba satellite laptop help

Discussion in 'Technology' started by Anthony250, Mar 28, 2013.

  1. Mar 28, 2013 at 3:35 PM
    #1
    Anthony250

    Anthony250 [OP] E-Fabber

    Joined:
    Sep 29, 2010
    Member:
    #44016
    Messages:
    3,096
    Gender:
    Male
    First Name:
    Anthony
    San Gabriel Ca
    Vehicle:
    99 Tacoma LT Prerunner
    Eagle Alloy's 058 on Goodyear BFG All Terrians . 265/75/16. Kenwood Stereo, 12" JL Audio Sub. Led Lighting interior. Led Turn Signals. Custom Bumper ,Total Chaos Long travel Sway away shocks, glassworks fenders, ,Spintech Super Pro street muffler, Hellas 500ff HID Converted, Window Tint,Black Emblems, Deckplate, , Deaver Prerunner Pack, Bilstein 7100's 12" SB's and Sway Away 2" Air Bumps
    Ok do someone at my house installed something on my laptop and probalby a virus. I turn it on and it works fine for 10 minutes an d then freezes and does nothing. I tried factory resetting it but it didnt work, so i went to command prompt and entered bcd rebuild and otherbstuff and now i turn it on and get only
    Windows failed to start file \boot\bcd and status 0xc0000098 and thats all it does i neeeed help its a tOshiba satellite l355-s7831
     
  2. Mar 28, 2013 at 3:39 PM
    #2
    169.254.255.201

    169.254.255.201 Well-Known Member

    Joined:
    Jul 21, 2012
    Member:
    #83125
    Messages:
    988
    Gender:
    Male
    Interwebs
    Vehicle:
    01 PreRunner 2WD
    Not sure what you mean by factory reset, but you should insert your windows 7 disk, or repair disk and do a repair first. If your laptop doesn't work after that, do a fresh install using the same disk.

    Or try getting into the boot menu (i think) probably F8 through F12 when booting up. Not sure what it is for toshiba and do the onboard diagnostics and see what that reports. You may need a new harddrive, as I recently had to do that to a computer based on the diagnostics.
     
  3. Mar 28, 2013 at 3:41 PM
    #3
    tacomalimited

    tacomalimited Well-Known Member

    Joined:
    Jan 5, 2013
    Member:
    #94500
    Messages:
    454
    Gender:
    Male
    Northern NJ
    Vehicle:
    2013 tacoma limited double cab long bed 4x4.
    can you start it in safe mode, then go back to an earlier time, before this happened? I'm not great with computers, just a thought, I'm sure someone good with computers will chime in soon, good luck!
     
  4. Mar 28, 2013 at 9:22 PM
    #4
    Anthony250

    Anthony250 [OP] E-Fabber

    Joined:
    Sep 29, 2010
    Member:
    #44016
    Messages:
    3,096
    Gender:
    Male
    First Name:
    Anthony
    San Gabriel Ca
    Vehicle:
    99 Tacoma LT Prerunner
    Eagle Alloy's 058 on Goodyear BFG All Terrians . 265/75/16. Kenwood Stereo, 12" JL Audio Sub. Led Lighting interior. Led Turn Signals. Custom Bumper ,Total Chaos Long travel Sway away shocks, glassworks fenders, ,Spintech Super Pro street muffler, Hellas 500ff HID Converted, Window Tint,Black Emblems, Deckplate, , Deaver Prerunner Pack, Bilstein 7100's 12" SB's and Sway Away 2" Air Bumps
    I did go into the boot menu, and followed some googled instructions to factory restart without cd, since i dont have the cd. And now its repeats back to the error page.
     
To Top