1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trailer brake lights don't work but turn signals do.

Discussion in 'Towing' started by cmf21, Jul 27, 2011.

  1. Jul 27, 2011 at 12:39 PM
    #1
    cmf21

    cmf21 [OP] Well-Known Member

    Joined:
    Sep 4, 2009
    Member:
    #22288
    Messages:
    218
    Gender:
    Male
    Arizona
    Vehicle:
    04 4x4 dbl cab trd
    Borrowing a trailer again with a 7 way plug. Trailer has leds, no bulbs. I have a 4 way plug. In the past, I've been opening up the trailer plug and connecting a spare 4 way wire plug so i can hook it up to the plug on my truck.

    Everything works like usual except the brake lights don't work. I can't figure out the problem. I've done this at least 20 times with the brake lights working.

    I have the ground wire white/white connected, yellow wire for the left turn signal, green wire for the right turn signal, and the brown for the tail lights.

    Brake lights don't work. What could the problem be?
     
  2. Aug 10, 2011 at 5:41 AM
    #2
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    3,685
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Do you have a light converter installed?
     
  3. Aug 10, 2011 at 5:45 AM
    #3
    RI Tacoma

    RI Tacoma Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51797
    Messages:
    1,226
    Gender:
    Male
    First Name:
    Tim
    Tubac AZ for a few
    Vehicle:
    2011 Sport DCLB
    OME 885's, Derped FJ TRD Wheels, Hankook Dynapro's ATM 265/75/16's, Retro's, WeatherTech Liners, Fog Light Mod, Bak Flip F-1, N-Fab Steps, 20% Tint, complete stereo, heated mirrors, Katzkin seats!!
    Not sure how the Tacoma fuse box is configured for the tow package, but you may have a blown fuse on the truck. Since the trailer appears to be juice to the turn signals, and since its an LED setup, most likely it is an issue with the truck.

    If you have a test light you can determine if the truck is the issue quickly. Hook up the ground on the test light and have someone hit the brakes in the truck, the yellow and green wires should have solid power to them when the brakes of the truck are on
     
To Top