1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trailer wiring problem?

Discussion in '2nd Gen. Tacomas' started by toojayz, May 21, 2011.

  1. May 21, 2011 at 3:49 PM
    #1
    toojayz

    toojayz [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40643
    Messages:
    290
    Gender:
    Male
    First Name:
    Jim
    Northern NJ
    Vehicle:
    2011 TRD Sport 4x4 DC MGM SB
    Hi everyone, I have a 2011 taco and bought the 7-4 pin adapter plug from toyota. My old tow vehicle was a flat 4 pin plug and all lights and signals worked. When I plug in the 7-4 pin plug, I have only running lights but NO turn signals or break lights??? I took the adapter apart and it is pinned out right and nothing else changed so I'm lost right now. Seems simple being only 4 wires but what the heck? Any suggestions?:confused::confused: Thanks
     
  2. May 21, 2011 at 4:00 PM
    #2
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    3,597
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    I would think Toyota got it right my 2011 works fine mated to DOT wiring. Google DOT 7 pin pin outs. I don't know how well Toyota protected their trailer wiring but most of the light converters wired to a trailer ground have a life expediency of a nano second.
     
  3. May 21, 2011 at 4:06 PM
    #3
    toojayz

    toojayz [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40643
    Messages:
    290
    Gender:
    Male
    First Name:
    Jim
    Northern NJ
    Vehicle:
    2011 TRD Sport 4x4 DC MGM SB
    Both stop light bulbs are blown out! You think I would have looked at that first. Oh well, off to the auto parts store!:D
     
  4. May 22, 2011 at 12:58 PM
    #4
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    932
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    Your stop lights are LEDs. They should not burn out.
     
  5. May 22, 2011 at 4:37 PM
    #5
    toojayz

    toojayz [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40643
    Messages:
    290
    Gender:
    Male
    First Name:
    Jim
    Northern NJ
    Vehicle:
    2011 TRD Sport 4x4 DC MGM SB
    Yes on the truck, mine were blown out on my trailer
     
To Top