1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tranny going dumb

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cjaillet, Nov 4, 2009.

  1. Nov 4, 2009 at 5:46 PM
    #1
    cjaillet

    cjaillet [OP] Member

    Joined:
    Sep 30, 2009
    Member:
    #23573
    Messages:
    19
    Gender:
    Male
    First Name:
    chris
    Southern New Hampshire
    Vehicle:
    09 double cab long bed color black
    none yet
    Anyone else have a 09 with 4500 miles 5 speed auto that doesn't seem to shift right. when I slow down from 30-40 mph and turn into a side road at around 15 mph my tranny acts like it gets stuck between 1st and second gear, have to rev the motor over 2000 rpm to get it to grab and take off.broughtit to dealer and they said that it was a known prob and I had to wait for toyota to recall and make a fix. :mad:
     
  2. Nov 4, 2009 at 5:47 PM
    #2
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    never heard of it! good to know
     
  3. Nov 4, 2009 at 5:51 PM
    #3
    atest56

    atest56 New Member

    Joined:
    Aug 1, 2009
    Member:
    #20469
    Messages:
    1
    Gender:
    Male
    Florida
    Vehicle:
    09 PreRunner SR5
    I have an 09 sr5 5 speed auto and it does the same thing quite frequently, very aggravating. Please post if you hear of a recall.
     
  4. Nov 4, 2009 at 6:34 PM
    #4
    grammy

    grammy Well-Known Member

    Joined:
    Jun 7, 2008
    Member:
    #7158
    Messages:
    210
    Gender:
    Male
    Newfoundland, Canada
    Vehicle:
    4x4 v6 X-Cab
    Search this topic, there is an ongoing. Alot of trucks with the exact same issue.
     
  5. Nov 4, 2009 at 6:43 PM
    #5
    emmitt

    emmitt Active Member

    Joined:
    Jan 22, 2009
    Member:
    #12854
    Messages:
    43
    Gender:
    Male
    Calgary Alberta
    Vehicle:
    2012 TRD OR AC
    Driving ( around town ) in 4th seems to really help....
     
  6. Nov 4, 2009 at 6:46 PM
    #6
    carmellocafe

    carmellocafe Begin With The End In Mind.

    Joined:
    May 15, 2009
    Member:
    #17267
    Messages:
    2,266
    Gender:
    Male
    First Name:
    KEVIN
    N. California
    Vehicle:
    2014 TRD OR Access cab longbed
    This problem is all over the place here. :)
     
  7. Nov 4, 2009 at 6:48 PM
    #7
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,276
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    It would have to be safety related to be considered a recall but it might be a TSB by Toyota someday. I do notice this issue somewhat like it is caught between gears and doesn't know if it should downshift or upshift..
     
  8. Nov 4, 2009 at 7:57 PM
    #8
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Hmmm never had that issue before. Mine's been working pretty flawless. Only thing I could compare is mine doesn't like to downshift into first unless you floor it... makes for annoying jumps in traffic... you're either balls to the wall or a slow slug getting out.
     
  9. Nov 4, 2009 at 9:54 PM
    #9
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,276
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    We're talking about the auto tranny.
     
To Top