1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny not shofting right?

Discussion in 'Technical Chat' started by Pre08, Apr 11, 2008.

  1. Apr 11, 2008 at 1:34 PM
    #1
    Pre08

    Pre08 [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5794
    Messages:
    85
    Gender:
    Male
    Alpharetta, GA
    Vehicle:
    SR5, 4X4, V6, 6Sp, DC
    Well, I picked up some wall trim for the house and being that they were long i slid them thru the rear window and held them with my hands.

    As i was braking from roughly 60 the trim slid into the shifter knocking into reverse!:eek: Nothing happened, thank God, but now the truck doesn't shift right. Kinda feels like it won't go into overdrive and is being held back??
     
  2. Apr 11, 2008 at 1:38 PM
    #2
    klown

    klown Tacoma World Ring Leader

    Joined:
    Dec 5, 2007
    Member:
    #3716
    Messages:
    1,112
    Lynchburg, VA
    Vehicle:
    2008 TRD sport 4x4 double cab 6-speed
    Black, leather and heated seats, borla sport exhaust, side curtain airbags, daytime running lights, all weather mats, JBL premium 6 disk changer system, stainless step tubes, window tint, tow package
    It might just be the fact that it's an auto, those things don't shift when you want them too anyways. You haven't accidently pressed the O/D button have you? If that turns out to be the problem, make sure you come back to this post and gimme some rep.

    --klown
     
  3. Apr 11, 2008 at 2:03 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Thor

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,352
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    try unhooking your battery for a bit and see if it resets the transmission computer.
     
  4. Apr 11, 2008 at 2:08 PM
    #4
    Pre08

    Pre08 [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5794
    Messages:
    85
    Gender:
    Male
    Alpharetta, GA
    Vehicle:
    SR5, 4X4, V6, 6Sp, DC
    Well, I heard that i may have messed up the clutch pacs/bands. Overdrive and reverse share the same pacs...
     
  5. Apr 14, 2008 at 8:30 AM
    #5
    Pre08

    Pre08 [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5794
    Messages:
    85
    Gender:
    Male
    Alpharetta, GA
    Vehicle:
    SR5, 4X4, V6, 6Sp, DC
    Seems everythings ok. took it into the delear. They did say the computer needs time to adjust to my driving style. I will reset it when i pick it up today.
     
To Top