1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny Slip???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by terrman, Apr 11, 2009.

  1. Apr 11, 2009 at 9:43 AM
    #1
    terrman

    terrman [OP] Active Member

    Joined:
    Jan 31, 2009
    Member:
    #13164
    Messages:
    34
    Gender:
    Male
    Osoyoos B.C. Canada
    Vehicle:
    09 TRD Sport SR5
    HID Headlights Sylvania Silver Stars Nerf Bars XM Radio
    I have noticed that driving sometimes, i step on the gas pedal, the rpm increase, but not my speed. Also i am stopped at a red light for sometime, and it feels that someone "rear ends me". Feels like the truck/tanny lurches forward.
    Having driven a 5 speed for years, is this just the way the toyota auto tranny works?? Also having a sealed tranny, and not being able to check tranny fluid is diffrent.
    Any comments or suggestions!!
     
  2. Apr 11, 2009 at 9:45 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I don't have an 09 but that doesn't sound normal. I would suggest having the dealer check it out. Low tranny fluid could cause slipping.
     
  3. Apr 11, 2009 at 9:45 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    it shouldnt slip. Sounds like the tranny fluid is low. Have the dealer readlust the level. The lurch you feel can be 2 things. The auto doesnt shift into 1st gear until the vehicle is completly stopped. AND, it can be axel wrap.
     
  4. Apr 11, 2009 at 9:46 AM
    #4
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Search on "lurch". It has been discussed ad nauseum.

    The "slip" issue you're having, I do not experience. You're still under warranty to so bring it in.
     
  5. Apr 11, 2009 at 9:47 AM
    #5
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Damn, that's like 3 posts in less than a minute, lol. How's that for service?
     
  6. Apr 11, 2009 at 9:48 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Were AWSOME!!!! :D
     
  7. Apr 11, 2009 at 9:50 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Go team!!!!!!:yay:


    I was first!!
     
  8. Apr 11, 2009 at 9:55 AM
    #8
    TicTacOma

    TicTacOma UnderWater Monopoly Champion

    Joined:
    Dec 14, 2007
    Member:
    #3840
    Messages:
    1,537
    Gender:
    Male
    First Name:
    Anastatia Beaverhausen
    Columbia,SC
    Vehicle:
    I'm Thinking...Oh Yeah...An FJ
    It's all in my head at the moment...
    When I saw "Tranny Slip" I thought we were gonna see Chris in "other" attire.


    Love ya....
     
  9. Apr 11, 2009 at 9:57 AM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    You sum-O-bitch.
     
  10. Apr 11, 2009 at 3:10 PM
    #10
    TacoTurd

    TacoTurd Defying Alliances since 2007

    Joined:
    Jul 19, 2007
    Member:
    #2160
    Messages:
    317
    Central Texas
    Vehicle:
    07 PreRunner TRD Sport
    TRD Exhaust, TRD CAI, Bull Bar, PIAA lights, Passport, Bed Mat, UWS Toolbox, Hood Struts, Rear TSB, TRD/Okole Seat Covers, Hellwig Rear Sway Bar, Burned Carpet, Nasty Dent in Roof
    Unrelated things. The "slip" is the torque converter unlocking.

    The "lurch" is probably your ac compressor cycling. Discussed exhaustively on most of the taco boards. Shouldn't happen unless you have the ac or defroster on.
     
  11. Apr 11, 2009 at 3:59 PM
    #11
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    ^That is my experience, doesn't happen when A/C is off.
     
  12. Apr 11, 2009 at 4:24 PM
    #12
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Can you call that a slip?? Can you "slip" and end up in womans clothing??

    And What those other guys said about whatever this thread is about...:cool:
     
  13. Apr 11, 2009 at 4:31 PM
    #13
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I have come to the conclusion that if it can be done, Chris has done it. Therefor, the answer to your question would be yes.
     
  14. Apr 11, 2009 at 5:13 PM
    #14
    terrman

    terrman [OP] Active Member

    Joined:
    Jan 31, 2009
    Member:
    #13164
    Messages:
    34
    Gender:
    Male
    Osoyoos B.C. Canada
    Vehicle:
    09 TRD Sport SR5
    HID Headlights Sylvania Silver Stars Nerf Bars XM Radio
    Thanks for the info. I think the converter sounds like a good answer. The fluid i am concerned about. Someone told me that when you put the truck into reverse if there's a clunk or long time for it to get into gear this means the fluid is low, seeing as the reverse is the furthes gear from the pump????

    Sure alot of snappy dresser's on this site!!!!!!
     
  15. Apr 13, 2009 at 9:47 AM
    #15
    Bernie

    Bernie Member

    Joined:
    Jan 2, 2009
    Member:
    #12121
    Messages:
    15
    Gender:
    Male
    Pa.
    Vehicle:
    taco access cab TRD sport
    none
    I have the same thing. It happens when I approach a turn and it has no stop sign. I break a little to slow down and coast around the turn and when I apply the throttle it seems to not be in gear. The RPM's go up to about 2300 and then it goes into the upper end of first gear then shift into second. I also have the surge of the engine at a stops with my foot on the break. I hate taken it to the dealer but what choice do we have. Good Luck
     
  16. Apr 13, 2009 at 9:59 AM
    #16
    Buzzoff

    Buzzoff Don't go ninja'in nobody don't need ninja'in

    Joined:
    Feb 12, 2009
    Member:
    #13556
    Messages:
    506
    Gender:
    Male
    The Nickel/5th Ward
    Vehicle:
    09 Tacoma DC TRD Speedway Blue
    Blacked out windows, 5100's@1.75", KMC XD Hoss795 16x8

    ^^^^^ I have the same thing when I turn. Took it in and they couldn't find anything wrong with it.

    As far as the surge, it doesn't bother me. My 2003 did it and I never gave it a second thought until I got on this site. My 2009 does it too, but it really doesn't bother me
     
  17. Apr 13, 2009 at 4:30 PM
    #17
    jjbaker

    jjbaker New Member

    Joined:
    Apr 12, 2009
    Member:
    #15881
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2016 DCOR 4x4
    My first post on TW. I've got an '09, and I have experienced both a lurch while stopped and a slip feeling when beginning acceleration from a stop. I have only had the slip occur about a handful of times in the past 2 weeks of owning the truck, but didn't think much of it because it didn't feel like it slammed into gear. Slippage hasn't happened in the last week, so who knows.
     
To Top