1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny Slip?

Discussion in '1st Gen. Tacomas (1995-2004)' started by cole47, Oct 21, 2009.

  1. Oct 21, 2009 at 12:29 PM
    #1
    cole47

    cole47 [OP] Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10400
    Messages:
    1,126
    Gender:
    Male
    First Name:
    Cole
    Hickory NC
    Vehicle:
    Ray of Sunshine
    lift, wheels, tires
    I have been noticing for about the past month or so, when i dont come to a complete stop such as at a stop light, stop sign, or yield my truck feels like its slipping....almost like what happens when you let the clutch out to fast in a straight drive...is this my tranny??:confused:
     
  2. Oct 21, 2009 at 12:51 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Hows the fluid level in the tranny?
     
  3. Oct 21, 2009 at 12:55 PM
    #3
    cole47

    cole47 [OP] Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10400
    Messages:
    1,126
    Gender:
    Male
    First Name:
    Cole
    Hickory NC
    Vehicle:
    Ray of Sunshine
    lift, wheels, tires
    thats the first thing i checked...the fluid is fine
     
  4. Oct 21, 2009 at 1:01 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Maybe it need to be changed, and the filter replaced..
     
  5. Oct 21, 2009 at 1:04 PM
    #5
    cole47

    cole47 [OP] Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10400
    Messages:
    1,126
    Gender:
    Male
    First Name:
    Cole
    Hickory NC
    Vehicle:
    Ray of Sunshine
    lift, wheels, tires
    ill try that, see if that helps...i personally have never changed the tranny fulid/filter in the 2 years ive had it....
     
  6. Oct 21, 2009 at 1:09 PM
    #6
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    unless you know what your doing tranny oil and filter kit changes are something you wanna be cautious about. i got mine done at a shop. also when the oil is drained you will be able to see any debris in the oil if there is any.
     
  7. Oct 21, 2009 at 1:15 PM
    #7
    cole47

    cole47 [OP] Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10400
    Messages:
    1,126
    Gender:
    Male
    First Name:
    Cole
    Hickory NC
    Vehicle:
    Ray of Sunshine
    lift, wheels, tires
    Yeah i was deff. gonna take it and have it done....dont wanna muff something up :eek:
     
To Top