1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transfer Case Vibration

Discussion in '1st Gen. Tacomas (1995-2004)' started by Bushknight, Oct 28, 2009.

  1. Oct 28, 2009 at 2:59 PM
    #1
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    I was stupid and let my transfer case run low on oil. Now it has a vibration at highway speed. What should I do?:mad:
     
  2. Oct 28, 2009 at 3:03 PM
    #2
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    I don't know what to do sorry but if you have a girlfriend or wife keep it that way she'll enjoy the ride more. Just kidding. Sorry I couldn't resist.
     
  3. Oct 28, 2009 at 3:06 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    welcome to tw.

    have you added oil and it still vibrates?
     
  4. Oct 28, 2009 at 3:09 PM
    #4
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    Yes I Did. 75 90
     
  5. Oct 28, 2009 at 3:17 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    hmmm. could have dried a bearing up too much. have you tried greasing the front drive shaft and see if that helps?
     
  6. Oct 28, 2009 at 3:18 PM
    #6
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    No, but good idea. I will do that. Thanks
     
  7. Oct 28, 2009 at 3:26 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    do that and see if it helps out....and let me know.
     
  8. Oct 28, 2009 at 3:49 PM
    #8
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Whatta ya mean by...'vibration'?
    Are you sure its coming from the t-case?
     
  9. Oct 28, 2009 at 7:32 PM
    #9
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    The vibration is coming from below my seat. I believe it is the Transfer case.
     
  10. Oct 28, 2009 at 7:34 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Could be a rear tire out of ballance....
     
  11. Oct 29, 2009 at 10:25 AM
    #11
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Couldn't it also be the driveshaft. My driveshaft has what looks like tire weights on it.
     
  12. Oct 29, 2009 at 6:03 PM
    #12
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    I will take a look and see if it may have had some weights before.
     
  13. Oct 29, 2009 at 6:07 PM
    #13
    seareef

    seareef Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24189
    Messages:
    90
    Gender:
    Male
    First Name:
    Ron
    Lake Elsinore CA
    Vehicle:
    Bitch Magnet
    add some lucus to that gear oil
     
  14. Oct 30, 2009 at 5:03 AM
    #14
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    what does Lucus do?
     
  15. Oct 30, 2009 at 5:45 AM
    #15
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,426
    Gender:
    Male
    First Name:
    Skyler
    Statesboro, GA
    Vehicle:
    1997 TACOMA - 4x4
    its an additive, but i cant see it really doing much.
     
  16. Oct 30, 2009 at 6:23 AM
    #16
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It will aerate the oil pretty good.
     
  17. Oct 30, 2009 at 7:14 AM
    #17
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Crawl under the truck and start looking around. Look for loose bolts, worn bearings, anything and everything that could be going bad or coming apart.

    Check u-joints....

    When was the last time you greased the u-joints or did a diff service?
     
  18. Oct 30, 2009 at 6:37 PM
    #18
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    sad to say, never
     
  19. Oct 30, 2009 at 8:27 PM
    #19
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,426
    Gender:
    Male
    First Name:
    Skyler
    Statesboro, GA
    Vehicle:
    1997 TACOMA - 4x4
    well then you know where to start.
     
  20. Nov 2, 2009 at 11:41 AM
    #20
    Bushknight

    Bushknight [OP] Member

    Joined:
    Oct 28, 2009
    Member:
    #25058
    Messages:
    12
    Gender:
    Male
    Alberta
    Vehicle:
    01 4x4 Double cab V6
    Greased it all, oil level is good, installed winter tires that I know are well balanced and the vibration is still there. must be the transfer case. Does any one know if i pull it off the tranny what is involved. I thought i could save some money if i take it off and bring it to tranny shop or Toyota to repair then install it back my self. would i only save a couple of labor hours. the rate hear is $115/hr
     
To Top