1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission leaking

Discussion in '1st Gen. Tacomas (1995-2004)' started by El Taco, Jul 4, 2009.

  1. Jul 4, 2009 at 2:18 PM
    #1
    El Taco

    El Taco [OP] Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13957
    Messages:
    192
    Gender:
    Male
    STP MN
    HELP! My transmission is leaking. I've got an '01 Tacoma Prerunner V6 auto. Yesterday I drained about 1 quart, added a tranny cooler, and filled her about 2 quarts. Now, she's leaking from the inlet hose of the stock cooler. All the hoses are tight and don't know where the leak is coming from. I used Mobil 1 synthetic, could this be the problem because my tranny requires Dex-III? Please, any help is appreciated. thanks.
     
  2. Jul 4, 2009 at 6:19 PM
    #2
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    mobil 1 synthetic motor oil in the tranny? Hmm..and yes, its requred dextron 3 in the tranny..or redline oils are a good choice.
     
To Top