1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission problem?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Barf1up, Dec 16, 2013.

  1. Dec 16, 2013 at 1:05 PM
    #1
    Barf1up

    Barf1up [OP] Member

    Joined:
    Dec 1, 2013
    Member:
    #117708
    Messages:
    5
    Gender:
    Male
    Ft. Irwin
    Vehicle:
    08 PreRunner DBl Cab
    Gibson Cat back exhaust
    Hi there i have an 08 tacoma pre runner dc with auto trans. I have this rattle when i put it in reverse. It intensifies when i let off the brakes when its cold. After its been driven for a while it will only do this if i accelerate in reverse. And it does not do this in drive at all. Tonight im going to inspect my u joints the drive shaft and tranny mount as those seem to be common problems.
     
  2. Dec 16, 2013 at 5:25 PM
    #2
    white08gt

    white08gt Well-Known Member

    Joined:
    Feb 26, 2013
    Member:
    #98564
    Messages:
    186
    Gender:
    Male
    First Name:
    Al
    Tn
    Vehicle:
    05 dbl cab 4x4 sr5
    toytec lift, fj rims, a.r.e topper
    check your front brake pads, have you put on new pads? what makes you think it is coming from the trans. exhaust shields, brake shields may all rattle going in reverse. front pads have an anti rattle kit, when i replaced my front brakes i used the old and the new trying to stop the squeal. only squealed in reverse.
     
  3. Dec 16, 2013 at 5:32 PM
    #3
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    2,889
    Gender:
    Male
    BC, Canada
    Vehicle:
    RIP 2006 Tacoma DCSB
    Tundra 5.7 mod
    Might be the air intake tube rubbing against the inner fender.
     
  4. Dec 17, 2013 at 10:13 AM
    #4
    Barf1up

    Barf1up [OP] Member

    Joined:
    Dec 1, 2013
    Member:
    #117708
    Messages:
    5
    Gender:
    Male
    Ft. Irwin
    Vehicle:
    08 PreRunner DBl Cab
    Gibson Cat back exhaust
    I have not check the brakes i will look at those this weekend when i rotate my tires. And i thought it was the tranny because it soumds like was coming from there and it only happened in reverse. Also it only seems to do it when its cold after a while it doenst do it.
     
  5. Dec 17, 2013 at 6:42 PM
    #5
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    2,889
    Gender:
    Male
    BC, Canada
    Vehicle:
    RIP 2006 Tacoma DCSB
    Tundra 5.7 mod
    The intake pipe only made noise when cold on mine too, mine is a standard, but it was low / medium torque on the drivetrain in reverse that made it growl / rattle. Not saying for sure that its the same issue you're having, just easy to check / eliminate.
     

Products Discussed in

To Top