1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission problems

Discussion in '1st Gen. Tacomas (1995-2004)' started by ngarafalo, Nov 10, 2009.

  1. Nov 10, 2009 at 1:31 PM
    #1
    ngarafalo

    ngarafalo [OP] Well-Known Member

    Joined:
    Nov 9, 2009
    Member:
    #25656
    Messages:
    65
    Gender:
    Male
    Upstate, NY
    toytec ultimate lift k&n CAI tinted windows and tails weather tech digital floor mats
    I just had my tranny oil changed and before I took it in it was shifting fine and smooth. I got it back with new trans fluid and now it grind when shifting and makes weird noises when in nuetral. Any ideas what caused this. I had it done by an off the clock toyota dealer worker . Also the emergency brake was tightened bc it wasnt working. Please give me ideals of what could of went wrong because now it is grinding and I had it up for sale thinking the fluid change would do good not harm.

    By the way its a 2000 3.4L V6 4x4 taco Manuals trans
     
  2. Nov 10, 2009 at 1:35 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    They may have used the wrong fluid. Im guessing its an Manual tranny?
     
  3. Nov 10, 2009 at 1:42 PM
    #3
    ngarafalo

    ngarafalo [OP] Well-Known Member

    Joined:
    Nov 9, 2009
    Member:
    #25656
    Messages:
    65
    Gender:
    Male
    Upstate, NY
    toytec ultimate lift k&n CAI tinted windows and tails weather tech digital floor mats
    Yeah it is a maual trans...and used synthetic like always...
     
  4. Nov 10, 2009 at 1:44 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Take it back to the shop, And let them know....Sounds like they may not have put enough in.....
     
  5. Nov 10, 2009 at 1:48 PM
    #5
    ngarafalo

    ngarafalo [OP] Well-Known Member

    Joined:
    Nov 9, 2009
    Member:
    #25656
    Messages:
    65
    Gender:
    Male
    Upstate, NY
    toytec ultimate lift k&n CAI tinted windows and tails weather tech digital floor mats
    Just got back from shop and they check the fluid level.. it was fine. Just pisses me off it was fine before I had the fluid changed
     
  6. Nov 10, 2009 at 1:52 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Did you tell them that?
     
  7. Nov 10, 2009 at 1:57 PM
    #7
    ngarafalo

    ngarafalo [OP] Well-Known Member

    Joined:
    Nov 9, 2009
    Member:
    #25656
    Messages:
    65
    Gender:
    Male
    Upstate, NY
    toytec ultimate lift k&n CAI tinted windows and tails weather tech digital floor mats
    Yeah but the problem is the guy did it off the clock. hes a toyo mechanic but as far as having it repaired by the dealer im SOL
     
  8. Nov 10, 2009 at 2:01 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Well.....Do you know what fluid he used
    ?
     
To Top