1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

transmission slipping?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tcbe6472, Mar 22, 2010.

  1. Mar 22, 2010 at 7:32 PM
    #1
    tcbe6472

    tcbe6472 [OP] Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21185
    Messages:
    53
    Gender:
    Male
    First Name:
    Tommy
    Lake Jackson,TX
    Vehicle:
    09 TRD
    I have noticed what feels like the transmission slipping in the 5th gear because the transmission hesitates when going into the last gear. The only time I feel it is when I'm excellerating at a semi fast pace such as entering on coming traffic, entering a freeway from an on-ramp, etc. Is anyone else noticing this or is it just me? I'm planning on taking it in for the 15k mile oil change in a couple days and will have toyota techs look at it but if someone else has or had this issue with a solution I would appreciate the feed back so I can have some ammo if the stealership tries to screw with me..
     
  2. Mar 22, 2010 at 8:19 PM
    #2
    docbrown

    docbrown Well-Known Member

    Joined:
    Feb 13, 2010
    Member:
    #31326
    Messages:
    720
    Gender:
    Male
    Tampa, FL
    Vehicle:
    05 Tacoma SR5 4X4
    Doug Thorley Long Tube Headers, Eclipse 6620 AVN GPS/DVD, K&N Drop-in Air Filter, Hose clamp mod, Redline Quick Lift Elites, Bilstein 5100's at .85, Firestone Ride Rite Air Bags, Weather Techs front and back, Bug Guard, and Factory Bull Bar, Wet Okole's up front, Bed Mat, LED interior lights, Fumoto Oil Valve
    I know some of the older Gen 2 Tacoma's came from the factory without enough fluid in the transmission. Might have them check the fluid level. Hopefully that is all there is to it. If that is the case, you might ask them to extend the warranty on the transmission since it came from the factory that way. Might just need the ecu flashed too. There was a TSB for 01-08's that involved the transmission IIRC.

    http://www.aboutautomobile.com/TSB/2009/Toyota/Tacoma/Automatic+Transmission (Found it) - Not saying that this is the problem, but worth checking out.

    See also http://www.tacomaworld.com/forum/2nd-gen-tacomas/67169-2009-tacoma-transmission-tsb-new-read.html
     
To Top