1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck cranks, won’t start after cold shutdown

Discussion in '3rd Gen. Tacomas (2016+)' started by mstrbrc, Feb 18, 2019.

  1. Feb 18, 2019 at 7:48 AM
    #1
    mstrbrc

    mstrbrc [OP] Well-Known Member

    Joined:
    Dec 21, 2017
    Member:
    #239055
    Messages:
    57
    Gender:
    Male
    ABQ
    Vehicle:
    '16 DCSB OR MT
    A couple months ago I had just left my house (cold engine) and realized I forgot to grab something, so I started backing up to the driveway and stalled out (MT reverse problems), tried to restart and engine just cranked, tried this a couple of times and the engine would just crank. Finally, on the 3rd or 4th try, it started back up.

    I thought it might be that the battery was going bad, so I let it sit overnight and tested the voltage in the morning, it was a little low, but nothing extreme, but I decided to get a new one from Costco anyways.

    Truck has run fine until this morning. I was backing out of the garage (cold engine) and thought I had put it in neutral while I was waiting for the garage to close and stalled out (as I was still in reverse). Tried to turn the truck back on and it would just crank; also got a low oil warning on the dash (driveway is not angled at all)... Anyways, tried to start again and it just cranked for awhile and then it sputtered to life and continued sputtering for a couple seconds afterward (think, rough idle). The low oil warning did not reappear and I was able to drive off just fine.

    Is there something odd about shutting down/stalling a cold engine and it not being able to restart right away? It doesn’t seem like this should be normal operation, but I have a feeling, with these trucks, it is.

    Prove me wrong.
     
    Nunya Bizness likes this.
  2. Feb 18, 2019 at 7:52 AM
    #2
    Nunya Bizness

    Nunya Bizness A-A-Ron aka Stunny Gunny

    Joined:
    Jul 7, 2018
    Member:
    #258649
    Messages:
    24,480
    I had that happen after stalling mine 3rd gen also.

    Wasnt sure what caused it, but removing the key and letting it sit for a minute solved the issue. Haven't stalled it since so Im not sure if it will recur.
    From what I read it is the computer stopping fuel flow/ spark in order to protect itself somehow :notsure:
    Im not at all a mechanic & I read that on a google search result... so take that with the salt grains...

    Cheers
     

Products Discussed in

To Top