1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck Doesnt Start Sometimes?

Discussion in 'Technical Chat' started by jeckel7234, Jul 2, 2011.

  1. Jul 2, 2011 at 11:26 AM
    #1
    jeckel7234

    jeckel7234 [OP] Well-Known Member

    Joined:
    May 12, 2011
    Member:
    #56533
    Messages:
    878
    Gender:
    Male
    First Name:
    Drew
    VA
    Vehicle:
    05 Tacoma
    Add-a-Leaf, Leveling Kit, 31.5 Nitto Grapplers, Mag-Lite Mod, Anit-Key in the ignition beep mod, Tail gate theft mod, Trifecta tonneau cover, washable cabin air filter,
    05 DCLB 4.0,
    I got my truck a little more than a month ago and for the most part it starts everytime, but about 1 out of every 10 times the motor cranks for an extended amount (8sec +/-) of time and wont start. But as soon as i let off and turn the key again it starts right up, its really annoying and hard to troubleshoot being that it doesnt happen all the time without throwing alot of money into it. Any Ideas
    Thanks
     
  2. Jul 2, 2011 at 11:41 AM
    #2
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,437
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    Starter may be going out
     
  3. Jul 2, 2011 at 11:42 AM
    #3
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,739
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    x2
     
  4. Jul 2, 2011 at 11:43 AM
    #4
    jeckel7234

    jeckel7234 [OP] Well-Known Member

    Joined:
    May 12, 2011
    Member:
    #56533
    Messages:
    878
    Gender:
    Male
    First Name:
    Drew
    VA
    Vehicle:
    05 Tacoma
    Add-a-Leaf, Leveling Kit, 31.5 Nitto Grapplers, Mag-Lite Mod, Anit-Key in the ignition beep mod, Tail gate theft mod, Trifecta tonneau cover, washable cabin air filter,
    Is there a way to test the starter
     
  5. Jul 4, 2011 at 6:13 PM
    #5
    jeckel7234

    jeckel7234 [OP] Well-Known Member

    Joined:
    May 12, 2011
    Member:
    #56533
    Messages:
    878
    Gender:
    Male
    First Name:
    Drew
    VA
    Vehicle:
    05 Tacoma
    Add-a-Leaf, Leveling Kit, 31.5 Nitto Grapplers, Mag-Lite Mod, Anit-Key in the ignition beep mod, Tail gate theft mod, Trifecta tonneau cover, washable cabin air filter,
    bump,
    maybe my original terminology was wrong, the motor turns over but wont start then i let off the key and it starts right up , had the starter tested it was good,
     
  6. Jul 4, 2011 at 6:45 PM
    #6
    rcbs204

    rcbs204 Well-Known Member Vendor

    Joined:
    Oct 2, 2009
    Member:
    #23681
    Messages:
    3,771
    Gender:
    Male
    Could be the bendix gear spring on the starter, this can cause the exact symptoms you describe.
     
  7. Jul 4, 2011 at 8:21 PM
    #7
    Papas Taco

    Papas Taco Well-Known Member

    Joined:
    Jan 28, 2011
    Member:
    #50072
    Messages:
    214
    Gender:
    Male
    First Name:
    Blue
    St. Louis
    Vehicle:
    2011 Tacoma TX 4X4 DC
    my 11 does that too
     
  8. Jul 4, 2011 at 9:18 PM
    #8
    ds46000

    ds46000 Well-Known Member

    Joined:
    Feb 15, 2011
    Member:
    #51206
    Messages:
    182
    Gender:
    Male
    Vehicle:
    07 PreRunner TRD Sport
    hey man i'm too lazy to dig up the link again, but there is a TSB for this. do a search for hard start or won't start or something to that effect. i put up the link in another thread about this very same thing just a week or so ago. good luck w/ it.

    ps, it should still be covered even if your truck is no longer under 36K mile warranty.

    the fix is...they re-flash the computer or something like that.
     
  9. Jul 5, 2011 at 11:34 AM
    #9
    jeckel7234

    jeckel7234 [OP] Well-Known Member

    Joined:
    May 12, 2011
    Member:
    #56533
    Messages:
    878
    Gender:
    Male
    First Name:
    Drew
    VA
    Vehicle:
    05 Tacoma
    Add-a-Leaf, Leveling Kit, 31.5 Nitto Grapplers, Mag-Lite Mod, Anit-Key in the ignition beep mod, Tail gate theft mod, Trifecta tonneau cover, washable cabin air filter,
    Thanks alot man, i found it TSB EG011-07 it only cover 05-07, and is only good within 96 mos or 80,000 mile my trucks at 90,000, so toyota wants 150 to reflash the ecu
     
  10. Jul 10, 2011 at 5:11 PM
    #10
    ryguy

    ryguy Well-Known Member

    Joined:
    Oct 12, 2010
    Member:
    #44560
    Messages:
    87
    Gender:
    Male
    First Name:
    Riley
    Central California
    Vehicle:
    06 Silver Double Cab 4x4 TRD Sport
    does the door chime when it is open with the key in? Because i did the mod where you disconnect the harness next to the ignition to stop the chime when the door is open and your key is turned to acc. When i did this it would do the same exact thing. Every so often the truck would just try and start but wouldnt get there. then i would let off and try again and it would start right up.

    so i reconnected the harness and everything works like new again. No problems. I would check that. The previoius owner could have done that mod and lived with the false starts.
     
To Top