1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck is shaking very bad

Discussion in '2nd Gen. Tacomas (2005-2015)' started by etowntacoma, Sep 1, 2008.

  1. Sep 1, 2008 at 3:38 PM
    #1
    etowntacoma

    etowntacoma [OP] New Member

    Joined:
    Sep 1, 2008
    Member:
    #8923
    Messages:
    4
    hi guys, im having a problem with my truck. when im driving in the city where the speed is under 80km my truck is fine, but when i go over 100kms, the whole truck starts to shake. the steering wheel starts to shake bad. this just started on friday, its a 2006, and has only 65000kms on it. im gonna take it in to the dealership, but just wondering if you guys have any ideas. thanks.
     
  2. Sep 1, 2008 at 3:44 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,903
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to Tacoma World! Sounds like you threw a wheel weight. Have them check the tire ballance. :)
     
  3. Sep 1, 2008 at 3:48 PM
    #3
    etowntacoma

    etowntacoma [OP] New Member

    Joined:
    Sep 1, 2008
    Member:
    #8923
    Messages:
    4
    so its not a mojor problem than? i just have to have my tires balanced? thanks for the quick reply
     
  4. Sep 1, 2008 at 3:50 PM
    #4
    Caddmannq

    Caddmannq MotoNerd

    Joined:
    Sep 1, 2008
    Member:
    #8917
    Messages:
    424
    Gender:
    Male
    California
    Vehicle:
    PreRunner SR5 TRD Sport DC LB
    Undercover toneau
    Probably just a wheel weight, but it may also be a defective tire, and it's starting to delaminate. Take a good look at the tire and if you see any bubbles or bulges on it (usually on the sidewalls) or any evidence of it cracking down in the tread grooves, or chunks of tread have started to come loose, put the spare on before you try to drive it more than a couple miles.
     
  5. Sep 1, 2008 at 3:50 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,903
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    from what you are describing, Thats what I belive the problem is. Its not that uncommon. :)
     
  6. Sep 1, 2008 at 3:56 PM
    #6
    etowntacoma

    etowntacoma [OP] New Member

    Joined:
    Sep 1, 2008
    Member:
    #8923
    Messages:
    4
    theres no cracks or bubbles on the tires,they look ok, i hope its the wheel weight, can i still drive my truck or should i try to fix it first.
     
  7. Sep 1, 2008 at 4:18 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,903
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Well, You should get it looked at in case Im wrong. :D
     
  8. Sep 1, 2008 at 4:21 PM
    #8
    etowntacoma

    etowntacoma [OP] New Member

    Joined:
    Sep 1, 2008
    Member:
    #8923
    Messages:
    4
    k, thanks guys
     
To Top