1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck pulls forward when parked

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tractng, Mar 13, 2012.

  1. Mar 13, 2012 at 12:32 AM
    #1
    tractng

    tractng [OP] Well-Known Member

    Joined:
    Sep 9, 2010
    Member:
    #42969
    Messages:
    490
    Gender:
    Male
    Just curious what you all think. I have been driving manual most of my life.

    This is a second auto transmission I ever own. When I enter a parking space, I would brake, then put it in "P". Finally, press the foot brake and turn off the engine. I notice the truck pull forwards more than any other auto I had driven.

    My worker told me to put in neutral first. Just an observation of the new truck :D
     
  2. Mar 13, 2012 at 6:06 AM
    #2
    speedjunkie13

    speedjunkie13 Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70448
    Messages:
    151
    Gender:
    Male
    Vehicle:
    a work in progress
    Any automatic trans will roll slightly until the parking paw catches. Doesn't sound like there is anything wrong.
     
  3. Mar 13, 2012 at 8:39 AM
    #3
    tractng

    tractng [OP] Well-Known Member

    Joined:
    Sep 9, 2010
    Member:
    #42969
    Messages:
    490
    Gender:
    Male

    I think so too.
     
  4. Mar 13, 2012 at 1:26 PM
    #4
    over60

    over60 "Grumpy Old Guy"

    Joined:
    Oct 20, 2010
    Member:
    #44995
    Messages:
    2,150
    Gender:
    Male
    Muskoka, Ontario
    Vehicle:
    2016 Inferno (Punkin) TRD 4X4 Sport DCLB w/upgrade & tech pkg..!!
    Toyota running boards/Solid Fold 2.0/custom stickers/Anti-Dark LED light under hood/Derped grill/
    Are you on the level?.... I mean parking "on the level".....If facing down a steep grade, I can maybe see some movement: however, If you put it in PARK...set Park brake...and THEN shut it down (when on the level)...and it surges forward....???? Sounds like an issue to me....

    Over
     
To Top