1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck sounds like a wind up toy when accelerating...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Karo, Sep 29, 2010.

  1. Sep 29, 2010 at 6:58 PM
    #1
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    I just noticed this a few days ago and wasn't sure if it had just happened, or if it had been happening for some time now. Well, my truck just sounds like it was wound up and released like a toy. I read online that it could be from too much oil in the vehicle, but the last time I had an oil change was about 2 months ago.

    The noise gets louder as I accelerate, as if something is beginning to come to a point where it could "brake". With that said, the noise stops when I get the car to a complete stop.

    Anyone else experiencing this issue?

    Any ideas or suggestions on what the problem might be/solutions?

    Any info will be much appreciated, thanks.
     
  2. Sep 29, 2010 at 8:22 PM
    #2
    PA452

    PA452 Well-Known Member

    Joined:
    Apr 28, 2007
    Member:
    #1445
    Messages:
    646
    Gender:
    Male
    Western PA
    Vehicle:
    15 Access TRD Offroad, V6, 5spd Auto, 4x4
    What kind of wind up toy?
     
  3. Sep 29, 2010 at 8:25 PM
    #3
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    the kinds that you reverse in order to wind it up...or even an RC toy. sounds like that. im really concerned, please dont fuck around
     
  4. Sep 29, 2010 at 8:25 PM
    #4
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,881
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    i had that prob once. i fixed it, just turned up my stereo. noise went away. good times. does it completely go away when vehicle is shut off?
     
  5. Sep 29, 2010 at 8:34 PM
    #5
    PA452

    PA452 Well-Known Member

    Joined:
    Apr 28, 2007
    Member:
    #1445
    Messages:
    646
    Gender:
    Male
    Western PA
    Vehicle:
    15 Access TRD Offroad, V6, 5spd Auto, 4x4
    While I was sort of joking, I was really looking for a more detailed description of the sound.
     
  6. Sep 29, 2010 at 8:36 PM
    #6
    Khaos

    Khaos Well-Known Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,506
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Best thing to do, if you can, is record a video of you driving so we can hear it.
     
  7. Sep 29, 2010 at 8:40 PM
    #7
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    Are you sure you aren't hearing alternator whine through your stereo? Is your stereo stock?
     
  8. Sep 29, 2010 at 8:44 PM
    #8
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    x2

    I do hear this "whining" too...but i dont know if its the same sound or if its from my alternator.

    I know that its pretty quiet, not too loud where its gets to the point where its disturbing, but to me it sounds like a really quiet supercharger :D

    I've heard this for a long time, i doubt its anything bad...maybe its just the way the engine sounds.
     
  9. Sep 29, 2010 at 8:50 PM
    #9
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    I have a Turbo taco without the Turbo. Truck does have a CAI but that's not the culprit.mine whines the more gas iy gets
     
  10. Oct 2, 2010 at 11:45 AM
    #10
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    no my stereo isn't stock, had it changed in 06
     
  11. Oct 2, 2010 at 11:46 AM
    #11
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    Hey sorry dude I was being a dick. It sounds like those toy cars on the tracks that you wind up by reversing the rear tires and release.. if that makes any sense
     
  12. Oct 2, 2010 at 11:49 AM
    #12
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    haha ya i do that too now since i have no other solution.. but then my rear subs thump on their own after blasting metallica for an hour on the road. And yes the noise completely goes away when i shut off the car, and also decreases as a decelerate and stop using the brakes.
     
  13. Nov 26, 2010 at 1:00 PM
    #13
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    Hey everyone that was interested in this thread, the cause of that noise w
    PHP:
    as my rear differential n it cost me about three grand to repair. I recommend u get yrs chec uked out too
     
  14. Nov 26, 2010 at 1:01 PM
    #14
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Damn! That sucks. Did you not service it since you have owned it?
     
  15. Nov 26, 2010 at 1:40 PM
    #15
    ppham444

    ppham444 Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34175
    Messages:
    1,505
    Gender:
    Male
    First Name:
    Phuong
    Portland, OR
    Vehicle:
    2010 Double cab 4X4 TRD Sport with JBL
    Redline Tuning hood struts, tinted windows, FX-R HID projector retrofit headlights, AMP power steps
    I have this quiet whining too! Sounds like I have a supercharger the size of a turtle. It's kinda cool, really. lol
     
  16. Nov 26, 2010 at 1:53 PM
    #16
    mrp192

    mrp192 REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    if your stereo isnt stock turn down the gain if you can..
     
To Top