1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck Stalls: Reverse to Drive

Discussion in 'Technical Chat' started by RELLIM, Jun 30, 2012.

  1. Jun 30, 2012 at 10:59 PM
    #1
    RELLIM

    RELLIM [OP] Well-Known Member

    Joined:
    Nov 17, 2009
    Member:
    #26113
    Messages:
    214
    Gender:
    Male
    IOWA CITY IA
    Vehicle:
    2010 ACC CAB 4X4 V6 SR5 TRD
    Scan Gauge II, AFE air filter, charcoal intake filter delete Fitch Fuel Catalyst, Alpine iDA-X303, AMS OIL (ENGINE) Bilstein 5100 RHA series
    Anyone ever had a problem on a 2010 or newer with stalling?

    I've found out that when i shift from reverse to drive quickly without coming to a complete stop, the engine stalls..

    Is this just a safety thing? and its made to do this or is this a real problem?

    I'm guessing this isn't the good old days where you can shift from rev to drive in one motion.

    Can someone confirm this theory?

    thanks...
    rellim
     
  2. Jun 30, 2012 at 11:05 PM
    #2
    OZ-T

    OZ-T You chose ... poorly

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    45,931
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Stalls the motor ( rpms plummet ) or the acceleration seems delayed ?
     
  3. Jun 30, 2012 at 11:08 PM
    #3
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,575
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    mine never does that and i shift pretty quickly from drive to reverse and vice versa, sometimes the truck is still rolling a bit when i shift it into either drive or reverse, and never a problem. is your linkage fucked up? there has to be a way to adjust it.
     
  4. Jul 1, 2012 at 6:17 AM
    #4
    RELLIM

    RELLIM [OP] Well-Known Member

    Joined:
    Nov 17, 2009
    Member:
    #26113
    Messages:
    214
    Gender:
    Male
    IOWA CITY IA
    Vehicle:
    2010 ACC CAB 4X4 V6 SR5 TRD
    Scan Gauge II, AFE air filter, charcoal intake filter delete Fitch Fuel Catalyst, Alpine iDA-X303, AMS OIL (ENGINE) Bilstein 5100 RHA series
    It kills the engine, Its happen a couple of times.
    When it happens i press the brake and throw it back lnto
    Park and she fires and i go (pissed of course).

    I had turned vsc off before any of this took place, so it was
    A open rear end . It has happen with the vsc on.

    I do like bang gears alot, wish they had the auto stick
    Option for my tranny.
    So... Something may be loose .
    I poke around underneath when i get the chance ...
     
  5. Jul 1, 2012 at 8:52 AM
    #5
    OZ-T

    OZ-T You chose ... poorly

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    45,931
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I've noticed a throttle lag in my auto sometimes when switching from reverse to D , but not to the point that it kills the engine as you describe
     
  6. Jul 1, 2012 at 10:12 AM
    #6
    RELLIM

    RELLIM [OP] Well-Known Member

    Joined:
    Nov 17, 2009
    Member:
    #26113
    Messages:
    214
    Gender:
    Male
    IOWA CITY IA
    Vehicle:
    2010 ACC CAB 4X4 V6 SR5 TRD
    Scan Gauge II, AFE air filter, charcoal intake filter delete Fitch Fuel Catalyst, Alpine iDA-X303, AMS OIL (ENGINE) Bilstein 5100 RHA series
    Will the vin number tell me what exact transmission i have on my truck?
    Or is there a place on the tranny case that will tell me what tranny i have.

    I've got problems with the tranny slipping while its in park and on a hill.
    wondering if the manual tell me when i need to use my e-brake on what grade of slope.

    I also saw there was some new flash for the ecm for the tranny, is this correct?
     
  7. Jul 1, 2012 at 10:13 AM
    #7
    OZ-T

    OZ-T You chose ... poorly

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    45,931
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    The tranny TSB reflash was for pre-2010 trucks
     

Products Discussed in

To Top