1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck won't start! Help please

Discussion in '2nd Gen. Tacomas (2005-2015)' started by awebber3, Feb 4, 2016.

  1. Feb 4, 2016 at 8:38 PM
    #21
    undersc0re

    undersc0re Well-Known Member

    Joined:
    Jun 24, 2012
    Member:
    #81249
    Messages:
    77
    Gender:
    Male
    BC Canada
    exhaust and k@n filter setup.
    If your testing voltage on the battery to see if its good, testing it without load can fool you, turn on the headlights and the heater fan and interior lights, now test the battery voltage, it should be showing good voltage with a load on it. I found this to work for me many times helping friends and relatives, if it still clicks and does nothing else....most likely bad connection/wire or bad starter, more specifically the relay/solenoid on the stater, they click closed making the high amperage connection to turn the stater motor, after so many connections they get to pitted from the electricity arching and stop working, sometimes if you keep trying it will work once in a while. Your alternator might not be charging the battery....but thats the last thing you should check, especially if your battery is older.
     

Products Discussed in

To Top