1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck wont start occasionally, gas cap issue

Discussion in '1st Gen. Tacomas' started by WuTang, Nov 20, 2012.

  1. Nov 20, 2012 at 1:27 PM
    #1
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    I just bought a 2000 tacoma v6 and most of the time it starts fine. My issue is that sometimes when i go to start it the truck wont start until i tighten the gas cap. Ive replaced the gas cap with a cst 6817 gas cap and i still have the same problem. What could be causing this? Also the idle surges when im braking at around 60mph or over but not at low speeds. Could this be a related symptom? Its throwing a p0420 code also and i think its because of the gas cap problem.

    Thanks in advance
     
  2. Nov 21, 2012 at 9:25 AM
    #2
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,382
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    P0420 will not set for a problem with the gas cap. Also a loose or improperly tightened gas cap will not cause your engine to not want to start. You have something else causing your problem.
     
  3. Nov 21, 2012 at 10:27 PM
    #3
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    Then why does it start immidiately after I tighten the gas cap? What else might it be?
     
  4. Nov 21, 2012 at 10:55 PM
    #4
    Ghost848

    Ghost848 Well-Known Member

    Joined:
    Mar 8, 2012
    Member:
    #74480
    Messages:
    1,531
    Gender:
    Male
    First Name:
    Tony
    Alberta,Canada
    Vehicle:
    09 V6 TRD OR Silver M6
    OME + Dakers, 285/75R16 Nitto Trail Grapplers, ARB Bumper, Columbia overland Dual battery, Super winch,CC stage 4 clutch, bestop supertop, URD TO bearing, BHLM headlights, Cruisin offroad rear bumper, Harrop front E-locker.
    Fuel pump and just a lucky quinky dink?
     
  5. Nov 22, 2012 at 9:54 PM
    #5
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,382
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Exactly. Having your fuel cap tight or not will have no bearing whatsoever.
     
  6. Nov 23, 2012 at 8:17 AM
    #6
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    So is it the fuel pump? Or are there any other possible causes? I appreciate all the help fellas
     
  7. Nov 23, 2012 at 8:34 AM
    #7
    Nunavut

    Nunavut Senior Member. HA. I'm not a senior. I'm young...

    Joined:
    Nov 26, 2011
    Member:
    #67710
    Messages:
    1,134
    Gender:
    Male
    First Name:
    Shayne
    Canada
    Vehicle:
    V6
    http://www.tacomaworld.com/forum/1st-gen-tacomas/205044-nunavut-my-build.html
    P0420 is usually a problem with your catalyic converter, or exhaust leake. But that shouldn't stop your vehicle from starting.
     
  8. Nov 23, 2012 at 9:27 AM
    #8
    Sittingbull2

    Sittingbull2 Old N.R.A. Hippy

    Joined:
    Sep 24, 2012
    Member:
    #87633
    Messages:
    124
    Gender:
    Male
    First Name:
    Mitch
    Southeast texas
    Vehicle:
    2000 Xtra Cab SR5 White
    3" Body lift, ARB Front Bumper w/9000 lb. Warn Winch, Chevy Alum. Rims w/ Kelly 285's M/S
    Look here at these codes for our trucks. i don't know if you know if your truck is a Cali. make or non Cali. make but you can look it up own your door jamb not door but body side. I am attaching these codes and look for yours P0420. I bet it has something to do with your 02 sensors. Look down there on your exhaust and see if your 02 sensors or on your exhaust or if they rusted out and have a hole in your exhaust pipe where they are suppose to be. Might even need to replace them. You probably need to also replace fuel filter, pull one of your spark plugs and make sure it is the right kind. It needs to be a double electrode kind either Denso=K16TR11 or NGK=BKR5EKB-11. If it is a single electrode that is part of the problem. Check your airfilter also. Buy some seafoam and Seafom the crap out of it. Get some Mass Air Flow Cleaner pull it off and clean it. I replaced mine with a rebuilt one. My truck had 150,000 miles on it but didn't know how it was taking care of by previous owner. Do the simple stuff first.
    below will tell you about where your truck was from and other stuff.
    Attached is the Codes. Hope that helps out some.

    Sittingbull2

    VIN: 4 T A V N 4 1 F 2 S Z 0 0 0 0 0 1Digit: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 171 - Manufacturing country
    4 * USA
    5 * USA
    2 - Manufacturer
    T * Toyota
    3 - Vehicle Type
    A * Truck
    E * Truck
    4 - Body and drive type
    G * Prerunner Tacoma Double Cab
    H * 4x4 Tacoma Double Cab
    N * Prerunner & 4x2 Tacoma Regular Cab
    P * 4x4 Tacoma Regular Cab
    S * Prerunner Tacoma Xtra-Cab
    V * 4x2 Tacoma Xtra-Cab
    W * 4x4 Tacoma Xtra-Cab
    5 - Engine
    L * 2.4L 4 - Cylinder EFI
    M * 2.7L 4 - Cylinder EFI
    N * 3.4L V6 EFI
    6 - Series
    4 * 4x2 Regular Cab
    5 * 4x2 Xtra-Cab
    6 * 4x4 Regular Cab
    7 * 4x4 Xtra-Cab & Double Cab
    9 * Prerunner Regular Cab, Xtra-Cab & Double Cab
    7 - Restraint System
    2 * Dual air bags
    8 - Line
    N * Tacoma
    9 - VIN Check Digit
    2 * Manufactuer's internal code
    10 - Vehicle Model Year
    V * 1997
    W * 1998
    X * 1999
    Y * 2000
    1 * 2001
    2 * 2002
    3 * 2003
    4 * 2004
    11 - Assembly Plant
    0-9 * Japan
    Z * Fremont, CA


    12-17 - Serial number
    • Sequential production number
     

    Attached Files:

  9. Nov 23, 2012 at 10:13 AM
    #9
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,382
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    P0420 is a code for catalytic converter efficiency. It can be set for a couple of things, but normally it means that your catalytic converter has served it's life.

    Yes, a faulty fuel pump as well as a faulty fuel pump relay could cause an intermittent start/no-start condition. If it only happens occasionally, you may need to see about getting a professional to take a look at it.
     
  10. Nov 23, 2012 at 4:38 PM
    #10
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    I had truck prior to this one that I did a lot of work on myself, I don't really wanna take it somewhere to get it looked at just because of money issues. So far I found 3 small leaks in the exhaust around the cat and one of them coming from where the o2 sensor seats against the flange. I seafoamed it really good yesterday and used maf sensor cleaner on the maf sensor bt no luck so far. I will take a look at the spark plugs and I'm gonna order 2 new sensors from rock auto. I live in md so I'm pretty sure its not a cali emissions model but I'll check that too. I'm hoping thestarting issue is the fuel filter because it seems a lot easier to get to than the fuel pump.
     
  11. Nov 23, 2012 at 7:26 PM
    #11
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,382
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    If you have any type of exhaust leak around the cat, I would suggest getting the leaks fixed first. Your cat may be fine, but the exhaust leaks could be causing a failure in the readings.
     
  12. Nov 23, 2012 at 7:48 PM
    #12
    Ghost848

    Ghost848 Well-Known Member

    Joined:
    Mar 8, 2012
    Member:
    #74480
    Messages:
    1,531
    Gender:
    Male
    First Name:
    Tony
    Alberta,Canada
    Vehicle:
    09 V6 TRD OR Silver M6
    OME + Dakers, 285/75R16 Nitto Trail Grapplers, ARB Bumper, Columbia overland Dual battery, Super winch,CC stage 4 clutch, bestop supertop, URD TO bearing, BHLM headlights, Cruisin offroad rear bumper, Harrop front E-locker.
    hmm boobs
     
  13. Nov 24, 2012 at 12:23 PM
    #13
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    Additional details:
    It is a cali made tacoma (does this mean its cali emissions equiped?)
    When it doesnt start i hear nothing when i turn the key

    I just bought a new fuel filter that i plan on putting on when i get off work and i grabbed a can of pb blaster so I can remove and check the o2 sensors. Since i dont hear anything when i turn the key does that narrow it down at all as to what the problem may be?
     
  14. Nov 24, 2012 at 12:33 PM
    #14
    Sittingbull2

    Sittingbull2 Old N.R.A. Hippy

    Joined:
    Sep 24, 2012
    Member:
    #87633
    Messages:
    124
    Gender:
    Male
    First Name:
    Mitch
    Southeast texas
    Vehicle:
    2000 Xtra Cab SR5 White
    3" Body lift, ARB Front Bumper w/9000 lb. Warn Winch, Chevy Alum. Rims w/ Kelly 285's M/S
    1.) Yes it has Cali emissions.
    2.) does it chime when you put your keys in the Ignition when you get ready to start?
     
  15. Nov 24, 2012 at 2:44 PM
    #15
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    Yes the seatbelt chime comes on and so do all the dashlights
     
  16. Nov 24, 2012 at 4:44 PM
    #16
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,382
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.

    So if I am understanding you correctly, it does not even turn over when you turn the key??
     
  17. Nov 24, 2012 at 4:48 PM
    #17
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    yes that is correct
     
  18. Nov 24, 2012 at 5:13 PM
    #18
    Sittingbull2

    Sittingbull2 Old N.R.A. Hippy

    Joined:
    Sep 24, 2012
    Member:
    #87633
    Messages:
    124
    Gender:
    Male
    First Name:
    Mitch
    Southeast texas
    Vehicle:
    2000 Xtra Cab SR5 White
    3" Body lift, ARB Front Bumper w/9000 lb. Warn Winch, Chevy Alum. Rims w/ Kelly 285's M/S
    Well I think on mine I hear a light buzzing from the fuel pump but just for a short moment before it cranks. Yours does crank over everytime right? Just sometimes it won't start right? So you might need some help with this method pull a plug put it back in the rubber boot and place it next to something that is metal for grounding purpose, get someone to crank it over and see if you got spark. Probably the best side would be passenger side since that is were the coils are. There are 3 coils for 6 cylinders on that side, pull one sparkplug at a time and check for spark for each coil. This way it might help you find out if you got a coil going out. Next will be to check if your fuel pump is working. If you got a fuel pressure gauge undo your fuel line from your fuel filter or do like this FSM says to do it. Connect gauge to see how much pressure you read on the gauge. Doing like the FSM says you can also findout if your Fuel Pressure Regulator is working correctly.
    Remember you got to have Fuel, Spark, and Compression for a engine to run. Try that stuff and see what happens.
    Attached are some more stuff on Fuel pressure testing methods and your Fuel Pump
     

    Attached Files:

  19. Nov 24, 2012 at 7:37 PM
    #19
    WuTang

    WuTang [OP] Gnarly By Nature

    Joined:
    Oct 8, 2012
    Member:
    #88551
    Messages:
    79
    Gender:
    Male
    SOMD
    Vehicle:
    2000 Tacoma v6 5 speed 4x4
    Deckplate Grey wire
    When it doesnt start it doesnt even attempt to crank, it doesnt turn over or anything and makes no noise when I turn the keys. I just changed the fuel filter and it started great. I started it 3 times to verify that it was fixed but i tried again later and then i had the same problem so sadly the fuel filter did not fix it :( I will take a look at the spark plugs tomorrow. Also since it is equiped with california emissions does that mean i need to buy the expensive cali o2 sensors
     
  20. Nov 24, 2012 at 8:56 PM
    #20
    Sittingbull2

    Sittingbull2 Old N.R.A. Hippy

    Joined:
    Sep 24, 2012
    Member:
    #87633
    Messages:
    124
    Gender:
    Male
    First Name:
    Mitch
    Southeast texas
    Vehicle:
    2000 Xtra Cab SR5 White
    3" Body lift, ARB Front Bumper w/9000 lb. Warn Winch, Chevy Alum. Rims w/ Kelly 285's M/S
    Is it a automatic or standard?
    Could be neutral safety switch. Standard I believe it has to have the clutch pushed in for it to crank it also could be the switch down there around the clutch pedal if it is a standard.
     
To Top