1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck won't start. Rapid clicking noise.

Discussion in '1st Gen. Tacomas' started by JBF, Sep 7, 2010.

  1. Sep 10, 2010 at 7:52 AM
    #41
    BuckNakedBooda

    BuckNakedBooda There's no place like 127.0.0.1

    Joined:
    May 11, 2010
    Member:
    #36937
    Messages:
    1,487
    Woodbridge, Virginia
    Vehicle:
    2013 Toyota Tundra Crewmax Limited 4x4
    That Super Bee is georgous !!!!

    ....and you did HIJACK the thread but I forgive you....
     
  2. Sep 10, 2010 at 10:08 AM
    #42
    tacoman78

    tacoman78 Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35231
    Messages:
    74
    Gender:
    Male
    Bakersfield, CA
    Vehicle:
    02 Limited Dbl Cab Prerunner
    Deck Mod
    my apologies...just had to give a little visual aid so everyone could understand why I was embarrassed.

    I stand by my previous assessment of the "clicking" situation, if the battery is fully charged and your getting ticks, it's the starter, if the batter is near the end of it's life, you'll get some ticks but they'll get slower the longer you crank on it till eventually nothing, if you crank on it and it continues to tick, it's your starter. They aren't that expensive and they aren't hard to change out. While you at it have your alternator checked, it doesn't deal with your starting sequence but it could be a reason your battery is dying.

    Anyways, back to work.
     
  3. May 13, 2013 at 2:40 PM
    #43
    kills4kiks

    kills4kiks Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    I had the same thing happen to me.I tested the battery, smacked the starter, anyways it turned out to be the alarm system.
     
To Top