1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TSB List for 2005+ Toyota Tacoma

Discussion in '2nd Gen. Tacomas' started by Angus_NB, Mar 25, 2008.

  1. Apr 11, 2014 at 3:15 PM
    #921
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,653
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    Just speaking from experience and the experiences of others if toy plan in actually using your truck to haul you will or would be disappointed by the TSB leaf pack. Mine had already sagged quite a bit before I added an AAL.
     
  2. Apr 17, 2014 at 7:37 AM
    #922
    mchipser

    mchipser Member

    Joined:
    Apr 17, 2014
    Member:
    #127866
    Messages:
    9
    Gender:
    Male
    I bought my taco (used) about 6 months ago and have recently have had several of the TSBs listed for this vehicle. 2005 Prerunner.. Is there anyone in the central Texas area that can recommend a fair and competent repair shop that has experience with these issues?

    T-SB-0132-08 Driveline Vibration Between 15 - 25 MPH
    T-SB-0250-12 2WD Rear Propeller Shaft ClunkThunk Noise
    T-SB-0008-14_1-10 Driveline Vibration Part 1
    T-SB-0008-14_11-20 Driveline Vibration Part 2

    I also had the windsheild wind noise, but it seems I have fixed the issue..

    Thanks.
     
  3. Apr 17, 2014 at 7:39 AM
    #923
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,653
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    Do you have all those issues?
     
  4. Apr 17, 2014 at 7:59 AM
    #924
    mchipser

    mchipser Member

    Joined:
    Apr 17, 2014
    Member:
    #127866
    Messages:
    9
    Gender:
    Male

    From reading the TSBs T-SB-0132-08, T-SB-0008-14_1-10, and T-SB-0008-14_11-20 I do.. I have tons of vibration. I also have a clunking metal on metal that sounds like something hitting when spinning, on each revolution I think this is T-SB-0250-12 (This is way more prevalent when hauling something) .. I had the windshield noise issue, but applied to 3M sealer last night, it seems to have been fixed..

    I called the local Toyota dealer and they said they could check to see which problems I have, for $115, for a driving test. I thought this was pretty ridiculous..
     
  5. Apr 17, 2014 at 8:07 AM
    #925
    DoorDing

    DoorDing Thank you, Nancy Roman

    Joined:
    Sep 7, 2012
    Member:
    #86445
    Messages:
    24,750
    Gender:
    Male
    Vehicle:
    2012 DCSB Off-Road 4WD
    Good luck with that. I doubt you'll find a dealer that'll do the TSB service for free on a 9 year old truck.
     
  6. Apr 17, 2014 at 8:12 AM
    #926
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,653
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    I don't think he was thinking a dealer eras going to do the work for free since he had asked about a competent repair shop.
     
  7. Apr 17, 2014 at 8:25 AM
    #927
    mchipser

    mchipser Member

    Joined:
    Apr 17, 2014
    Member:
    #127866
    Messages:
    9
    Gender:
    Male
    I don't think nor do I expect the items done for free, hence the repair shop.. I was asking for recommendations in my area so I could take the truck to get fixed.. The dealer in my area seems to be a dick and don't want to just do the work. I obviously know I have the issues, as my truck is severely OOW and that I will need to pay for the fixes.
     
  8. Apr 17, 2014 at 9:59 AM
    #928
    TenBeers

    TenBeers Well-Known Member

    Joined:
    Jun 5, 2009
    Member:
    #18067
    Messages:
    1,940
    Gender:
    Male
    First Name:
    Rich
    Wildwood, MO
    Vehicle:
    2012 DCSB TRD Off Road Magnetic Gray
    Factory Roof Rack, Westin Tube Steps, AVS Bugflector and Wind Deflectors, RideRite Air Bags, Custom Bed Rack, CVT Roof-Top Tent, Weathertech Floor Mats, Redline Hood Supports, Pop-N-Lock Tailgate Lock, some stickers
    That clunk may just mean you need a new carrier bearing. Your truck is 9 years old, the rubber may have dry-rotted by now.

    Your vibration problems could be anything or a combination of multiple things. Tires, tire balance, wheels, bearings, etc. Things do wear out. You would have to eliminate all those possibilities before looking at the TSB procedure.
     
  9. Apr 24, 2014 at 7:14 PM
    #929
    mchipser

    mchipser Member

    Joined:
    Apr 17, 2014
    Member:
    #127866
    Messages:
    9
    Gender:
    Male
    I tried to make a video of the truck, and the first one looks better.. but i forgot to put in a SD card and have no idea where the cable to my camera is.. by the time i got home to do another video it was really dark outside..

    so here is my video... really dark.. but on a side note you can hear some of the issues.. around the 9 min mark is where they are starting to show..

    http://youtu.be/PHgjJhfbePM

    I have someone going to replace the carrier bearing and the u-joints for a fairly decent price.. I'm hoping the vibs go away..
     
    Last edited: Apr 24, 2014
  10. Apr 25, 2014 at 4:30 AM
    #930
    TenBeers

    TenBeers Well-Known Member

    Joined:
    Jun 5, 2009
    Member:
    #18067
    Messages:
    1,940
    Gender:
    Male
    First Name:
    Rich
    Wildwood, MO
    Vehicle:
    2012 DCSB TRD Off Road Magnetic Gray
    Factory Roof Rack, Westin Tube Steps, AVS Bugflector and Wind Deflectors, RideRite Air Bags, Custom Bed Rack, CVT Roof-Top Tent, Weathertech Floor Mats, Redline Hood Supports, Pop-N-Lock Tailgate Lock, some stickers
    Hard to say for sure without being able to inspect it in person, but I think this should fix it. It probably needs to be done anyway. That is an annoying sound!
     
  11. Apr 25, 2014 at 2:34 PM
    #931
    mchipser

    mchipser Member

    Joined:
    Apr 17, 2014
    Member:
    #127866
    Messages:
    9
    Gender:
    Male
    The mechanic replaced the u-joints and told me the carrier bearing was still good.. Haven't had any vibs all day and the awful sound is also gone.... Thanks for the help everyone.. The truck feels like a completely different truck with the vibrations gone..

    Now that the vibrations are gone, I feel the "bump from behind sensation" when stopping.. :(
     
    Last edited: Apr 28, 2014
  12. Apr 26, 2014 at 5:49 PM
    #932
    ttubb

    ttubb Member

    Joined:
    May 2, 2013
    Member:
    #103356
    Messages:
    23
    Gender:
    Male
    First Name:
    Terry
    Tucson/Crested Butte
    Vehicle:
    Tacoma TRD Off Road 4WD
    Just had this TSB done. 2013 DCSB OffRoad. Vibes are gone and it is smooth as can be. Redisign worked. :D
     
  13. Apr 30, 2014 at 5:56 AM
    #933
    Eazy.E

    Eazy.E Well-Known Member

    Joined:
    Jun 12, 2013
    Member:
    #106148
    Messages:
    64
    Gender:
    Male
    First Name:
    Erik
    The Great Northwest (Snohomish, Wa)
    Vehicle:
    06 DC LB TRD Sport
    Day time running light mod, Any time fog light mod, locking bed storage box mod, blacked badges, Mag light mount mod, Wubasto sunroof, Weather Tech floor liners, trimmed front mud flaps, Plasti-dipped bumper, ARE canopy, Yakima roof rack and safari basket, Full camper set up with sleeping platform, ProComp bumper mounted lights, ditch light brackets, OME 885's w/OME sports, Billstein 5100's in the rear, wheelers 7 leaf pack
    My tranny shift points seem like they off. If I am at a low rpm, right around 1500, it will drop down and almost big before it will down shift. It has been doing this for a little while but it hasn't always done it. I can recall after buying this truck how on point the transmission was. At about 102k I cleaned my throttle body and MAF sensor, but it didn't really seem to help the shifting issue. I remember hearing about an ecu flash for a similar transmission issue on 2009 tacos but I don't recall if there was anything like it for 2006. Any help would be much appreciated
     
  14. Apr 30, 2014 at 7:11 AM
    #934
    127.0.0.1

    127.0.0.1 AKA ::1

    Joined:
    Dec 24, 2012
    Member:
    #93641
    Messages:
    1,569
    Gender:
    Male
    /etc/hosts
    Vehicle:
    2013 NBM AC 4.0 4x4 Auto OR
    can confirm

    2013 TRD OR AC. T-SB-0008-14.

    1 year of bad 15-25 mph vibes completely eliminated, now smooth everywhere.
     
  15. May 1, 2014 at 12:07 AM
    #935
    bueller

    bueller Well-Known Member

    Joined:
    Apr 29, 2013
    Member:
    #103139
    Messages:
    391
    Gender:
    Male
    AZ
    Vehicle:
    '15 DCSB TRD Offroad 4x4
    Did you guys both get new leafs? I'm taking mine in Monday to have the TSB done. Hopefully I'll get the new leafs. I've got a bad vibe on acceleration.
     
  16. May 1, 2014 at 6:54 AM
    #936
    127.0.0.1

    127.0.0.1 AKA ::1

    Joined:
    Dec 24, 2012
    Member:
    #93641
    Messages:
    1,569
    Gender:
    Male
    /etc/hosts
    Vehicle:
    2013 NBM AC 4.0 4x4 Auto OR
    I did

    from 3 to 4 and the 4 has a wedge [fat end facing front]
     
  17. May 10, 2014 at 5:38 PM
    #937
    kalaukia37

    kalaukia37 Member

    Joined:
    Dec 2, 2010
    Member:
    #47039
    Messages:
    12
    Gender:
    Male
    First Name:
    Bob
    Hawaii
    Vehicle:
    SR5 3.4L 5 SPEED
    ALARM, BEDLINER, OPEN AIRBOX, WHITE LETTER TIRES, RUSTPROOF,STAINLESS WHEEL GUARDS, HOOR AND WINDOW SHIELDS, ETC.
    Hey, This Is Kaluukia37, Aloha To All Of You Tacoma Owners. I just was Reading About Your Spring Problems. Well i Have a 1998 SR5 3.4L V6 Extra Cab. Loaded With Extras And Up Graded In a Few Places.. I Have Loaded My Truck With Cement Bags That were 1200Pounds, A Number of Times with No Problems At All. It is Built Like an S Runner. 5 Speed, Plus the Front looks Like it is Dropped Just A Little. I Have only 86K on it so far, Looks like Brand New, Plus It Runs Like New. It Gets 25MPG With the Air on, Here in Hawaii. I Did Change My Shocks At 80K, and One Rear Shock Was Blown. That is All the Problems that I have Had Concerning Springs. My Truck Rides REAL NICE. The 3.4L V6, Is Almost Bullet Proof!

    Well That is my TWO CENTS
    Aloha Too You All!
    Love and Blessings
    Kalaukia37
     
  18. May 17, 2014 at 5:20 PM
    #938
    ttubb

    ttubb Member

    Joined:
    May 2, 2013
    Member:
    #103356
    Messages:
    23
    Gender:
    Male
    First Name:
    Terry
    Tucson/Crested Butte
    Vehicle:
    Tacoma TRD Off Road 4WD
    Yes, a complete new spring pack with the wedge to adjust drive angle.
     
  19. May 30, 2014 at 2:45 PM
    #939
    oldsoldier

    oldsoldier New Member

    Joined:
    May 30, 2014
    Member:
    #130945
    Messages:
    1
    Gender:
    Male
    I had T-SB-0008-14 applied to my 2013 Tacoma Sport Long Bed today. It completely eliminated all of the vibration problems. I never realized before just how bad it was. The truck is much smoother now. They replaced the engine motor mount, installed the steering wheel damper, and replaced the rear springs. I had 4 leaf springs before and have 4 leaf springs now but they are a different part number and obviously brand new. The shipping and part number stickers are still on them. I'm trying to decide if the truck might be a little shorter in the rear now but since I didn't measure it before taking it in I can't tell for sure. Either way it drives much better and so I'm satisfied.
     
  20. Jun 12, 2014 at 12:02 AM
    #940
    tacomarich

    tacomarich luvsoffroading

    Joined:
    Apr 25, 2009
    Member:
    #16433
    Messages:
    1,002
    Gender:
    Male
    First Name:
    rich
    arizona
    Vehicle:
    trd 4x4 offroad
    is there a tsb similar to the TC004-06 clutch sqeak issue for 2012 6spd tacomas? my clutch squeeks in hot weather.
     
To Top