1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Turn signals in 97 tacoma won't work after...

Discussion in '1st Gen. Tacomas (1995-2004)' started by ryan757shaft, Feb 10, 2011.

  1. Feb 10, 2011 at 8:46 AM
    #1
    ryan757shaft

    ryan757shaft [OP] Member

    Joined:
    Feb 10, 2011
    Member:
    #50906
    Messages:
    8
    Gender:
    Male
    Vehicle:
    97 tacoma
    Turn signals will not work after I replaced the cig lighter in my 97 tacoma. I have had the truck for 5 years & a couple years back I replaced a faulty cig lighter with a multi port cig lighter plugin.

    Now I decided to sell it & put the stock crap back in there( just a single cig lighter). I believe I wired it up correctly (red wire to positive grey & black to negative). In that process I blew the 20 fuse(the bottom middle of the fuse box). So i replaced that & now my blinker's won't work.

    I am not sure these 2 are related but given the timing of everything thats what I am thinking.

    Thats all I have done & all i know, so plz help!
     
  2. Feb 10, 2011 at 9:02 AM
    #2
    2010Tacoma4x4

    2010Tacoma4x4 "Man Ho"

    Joined:
    Jan 19, 2011
    Member:
    #49556
    Messages:
    644
    Gender:
    Male
    First Name:
    Dave
    Jacksonville, Fl
    Vehicle:
    2010 4x4 SR5
    Tinted windows, Bug deflector, Rain guards, Bed mat, Rear leaf TSB, Bilsteins front & rear (front set @ 1.75), 16x8 chrome Helo wheels, Toyo open country AT P265/75/R16 tires. CBI bolt on sliders. BSP color matched M1 Satoshi grill. BHLM. UWS low profile black powder coat crosover truckbox. Pioneer DVD/CD head unit - 4 channel amp - front mids & highs - 8" sub box.
    The grey w/black stripe is not the negative. It is probably a dimmer light for the lighter. Disconnect that wire and replace the fuse then ground the lighter to a proper chassis ground.
     
  3. Feb 10, 2011 at 9:06 AM
    #3
    ryan757shaft

    ryan757shaft [OP] Member

    Joined:
    Feb 10, 2011
    Member:
    #50906
    Messages:
    8
    Gender:
    Male
    Vehicle:
    97 tacoma
    None of the fuses are blown & the cig lighter works now. Should I still disconnect?
     
  4. Feb 10, 2011 at 9:12 AM
    #4
    2010Tacoma4x4

    2010Tacoma4x4 "Man Ho"

    Joined:
    Jan 19, 2011
    Member:
    #49556
    Messages:
    644
    Gender:
    Male
    First Name:
    Dave
    Jacksonville, Fl
    Vehicle:
    2010 4x4 SR5
    Tinted windows, Bug deflector, Rain guards, Bed mat, Rear leaf TSB, Bilsteins front & rear (front set @ 1.75), 16x8 chrome Helo wheels, Toyo open country AT P265/75/R16 tires. CBI bolt on sliders. BSP color matched M1 Satoshi grill. BHLM. UWS low profile black powder coat crosover truckbox. Pioneer DVD/CD head unit - 4 channel amp - front mids & highs - 8" sub box.
    The wire should rest at ground when the lights are off if it is indeed the dimmer.
    Turn on your lights an try using the lighter....if it is the dimmer your fuse will pop again. Typically a toyota factory ground is solid black or brown. For the turn signals you may still have another blown fuse somewhere.
     
  5. Feb 10, 2011 at 9:16 AM
    #5
    ryan757shaft

    ryan757shaft [OP] Member

    Joined:
    Feb 10, 2011
    Member:
    #50906
    Messages:
    8
    Gender:
    Male
    Vehicle:
    97 tacoma
    ok i was mistaken, the middle wire coming out of the plug is hooked up to the white and black wire. the outside wire(coming out the plug) is hooked up to the grey and red wire
     
  6. Feb 10, 2011 at 9:21 AM
    #6
    2010Tacoma4x4

    2010Tacoma4x4 "Man Ho"

    Joined:
    Jan 19, 2011
    Member:
    #49556
    Messages:
    644
    Gender:
    Male
    First Name:
    Dave
    Jacksonville, Fl
    Vehicle:
    2010 4x4 SR5
    Tinted windows, Bug deflector, Rain guards, Bed mat, Rear leaf TSB, Bilsteins front & rear (front set @ 1.75), 16x8 chrome Helo wheels, Toyo open country AT P265/75/R16 tires. CBI bolt on sliders. BSP color matched M1 Satoshi grill. BHLM. UWS low profile black powder coat crosover truckbox. Pioneer DVD/CD head unit - 4 channel amp - front mids & highs - 8" sub box.
    As long as the lighter works and your not popping fuses anymore then all is good there. I would still suspect another fuse for the turn signals may be blown.
     
  7. Feb 10, 2011 at 9:35 AM
    #7
    ryan757shaft

    ryan757shaft [OP] Member

    Joined:
    Feb 10, 2011
    Member:
    #50906
    Messages:
    8
    Gender:
    Male
    Vehicle:
    97 tacoma
    Alright I looked at the 12 under the dash, all good there.
    looked at the box under the hood. all good there.

    I don't know if it helps or matters but the light isn't showing in the instrument panel either. Not blinking outside not blinking inside....
     
To Top