1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TW and Blackberry help

Discussion in 'Technology' started by OU812, Jun 24, 2009.

  1. Jun 24, 2009 at 9:37 AM
    #1
    OU812

    OU812 [OP] ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    I've noticed when I log onto TW from my Blackberry that I cannot always log on. I have to log in multiple times. Also when going to check PM's when I click on the icon it kicks me out and says I need to log back in.

    Anyone else heard of this?? I've rebooted my Blackberry and it does the same thing.
     
  2. Jun 24, 2009 at 9:38 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Try using a different browser like opera mini.
     
  3. Jun 24, 2009 at 9:54 AM
    #3
    usctacoma

    usctacoma Be a thinker, not a stinker

    Joined:
    Jun 4, 2009
    Member:
    #18042
    Messages:
    702
    Gender:
    Male
    Columbia, South Carolina
    Vehicle:
    05 PreRunner SR5 Doublecab
    Tint, Black Badges, Firestone Destination 265-70-17s, Weathertech Floor Liners, Sockmonkey decals, Flowmaster 40, Defiant light bar, 4 5" PIAA 540s, BHLM, 5100s @ .85, eibach springs, 1/4" Toytec spacer, 2" Toytec AAL, painted grill, UWS tool box
    idk. ive never had that problem. mine always works.
     
  4. Jun 24, 2009 at 10:09 AM
    #4
    techgeekwill

    techgeekwill Captain Funk

    Joined:
    Apr 2, 2009
    Member:
    #15497
    Messages:
    200
    Gender:
    Male
    Spring, TX
    Vehicle:
    09 Tiberland Mica DC LB
    Check the browser settings regarding Cookies. It may not be accepting them.

    Also, get Bolt. I think it's built on WebKit, but its supposed to be better than Opera Mini.
     
  5. Jun 24, 2009 at 11:40 AM
    #5
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I will look into the Bolt. Opera mini is kinda slow.
     
  6. Jun 24, 2009 at 2:39 PM
    #6
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,512
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Weird, Opera is supposed to be quicker.
     
  7. Jun 24, 2009 at 6:59 PM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It's slow on TW for me. Could just be my phone settings I guess.
     
  8. Jun 24, 2009 at 8:51 PM
    #8
    OU812

    OU812 [OP] ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    Thanks everyone. I'll check that out. I haven't had mine for too long so I'm still learning as I go.
     
  9. Jun 24, 2009 at 11:26 PM
    #9
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,512
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Only if they made SkyFire for Blackberry OS.
     
  10. Jun 25, 2009 at 7:02 AM
    #10
    techgeekwill

    techgeekwill Captain Funk

    Joined:
    Apr 2, 2009
    Member:
    #15497
    Messages:
    200
    Gender:
    Male
    Spring, TX
    Vehicle:
    09 Tiberland Mica DC LB
    It's going to be slow if you're on an older BB. Those only support EDGE Data speeds, which, if you are on AT&T has been throttled back to make more room for 3G.
     
  11. Jun 25, 2009 at 7:08 AM
    #11
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I have the 8330 curve with verizon.
     
  12. Jun 25, 2009 at 7:47 AM
    #12
    techgeekwill

    techgeekwill Captain Funk

    Joined:
    Apr 2, 2009
    Member:
    #15497
    Messages:
    200
    Gender:
    Male
    Spring, TX
    Vehicle:
    09 Tiberland Mica DC LB
    Ahh, Forgot about CDMA BB's. They do get on EVDO, I don't remember if it's 1x or Rev A.

    The main reason why Opera Mini could be slow is that it uses Server Side compression to display the web pages. Works great for Static pages, but if a page has a lot of PHP, like TW, then it's going to be slow no matter what.
     
  13. Jun 25, 2009 at 8:11 AM
    #13
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours

    Ok, the first part of your response is greek to me. :eek:

    I have noticed it with TW more than anything. I have no issues checking the sports scores. Sometimes shopping sites are a pain.
     
  14. Jul 14, 2009 at 11:37 PM
    #14
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,512
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    The 8330s are Rev A.

    EVDO Rev A is just CDMA's protocol for "3G".
     
  15. Jul 14, 2009 at 11:55 PM
    #15
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
  16. Jul 15, 2009 at 12:04 AM
    #16
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    I downloaded several apps from Google. Their Goog Maps is awesome! It is a Great Free GPS & I use it to find locations in the area. I have been using it for 6 months.

    I just loaded photos,youtube, & lattitude to try out.

    http://www.google.com/mobile/#p=blackberry
     
  17. Jul 15, 2009 at 7:42 AM
    #17
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,771
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    :thumbsup:

    Awesome. Thanks for the headsup Sean.
     
  18. Jul 15, 2009 at 5:42 PM
    #18
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    You are welcome.

    You tube download says it won't work with my 8330 Curve. I even have the latest software upgrade.
     
  19. Nov 25, 2009 at 5:38 AM
    #19
    mdub

    mdub Active Member

    Joined:
    Apr 22, 2009
    Member:
    #16283
    Messages:
    43
    Gender:
    Male
    Missouri
    Vehicle:
    01 Tacoma Ext Cab
    3" Body Lift 15" Wheels, Over sized Tires
    Just wondering what the best way to view TW on a Blackberry. Lotta scrolling through sigs to get to the posts and responses, and have to scroll through lots of stuff up top....

    Anyone have any tips on how to get to the beef and skip the fluff?

    Thanks!
     
  20. Dec 1, 2009 at 9:47 AM
    #20
    FamouzStarz

    FamouzStarz NMSAF!

    Joined:
    Oct 22, 2007
    Member:
    #3168
    Messages:
    4,176
    Gender:
    Male
    505
    Vehicle:
    2013 Tacoma Baja / Supercharged
    Super Charged, Icon Stage 5, Rigid Grill / Light Bar, Fuel 20" Wheels / Blade Tires, Shell Color Matched, Roof Rack, KatSkinz Interior, and other stuff
    the curve 8330 is not revA it is 1xRTT and EV-DO Rev 0 data, newer BB's like the tour / storm 2/ storm 1 are revA curve2 8530 is still rev 0

    also i had the same problem when i had my curve using the bb browser but once i finally got it to log in it was fine you might want to try logging in at the bottom of the browser then go to user cp if you get that far your good to go.
     
To Top