1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tweeter help

Discussion in 'Audio & Video' started by BigHoss, Apr 4, 2013.

  1. Apr 4, 2013 at 7:22 AM
    #1
    BigHoss

    BigHoss [OP] Member

    Joined:
    Mar 12, 2013
    Member:
    #99586
    Messages:
    5
    Gender:
    Male
    First Name:
    Jake
    Omaha Ne
    Vehicle:
    06 TRD Sport
    Hey guys I just installed my new JBL GTO speakers with tweeter in them in my 06 crew cab. Now I want to take out my stock tweeters but when i go to unplug the harnesse from the tweeter to the car wiring none of my speakers work. What should i do?
     
  2. Apr 4, 2013 at 4:46 PM
    #2
    Geosh

    Geosh Why yes, I AM a rocket scientist.

    Joined:
    Feb 21, 2013
    Member:
    #98084
    Messages:
    177
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    '03 PreRunner DC, 3.4L
    The stock tweeters are splitting the connection from the head unit to the lower door speakers, which is why there are 4 wires in this harness and not just 2. If you are going to pull the stock tweeters you need to bridge this connection to the door speakers are still hooked up.

    see post 11 and on in this one: http://www.tacomaworld.com/forum/audio-video/270561-aftermarket-tweeter-stupid-noob-question.html
     
    Last edited: Apr 4, 2013
To Top