1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Unknown noise, maybe k&n intake??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Patmac, Mar 9, 2012.

  1. Mar 9, 2012 at 9:57 PM
    #1
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    im just looking for advice on this one, maybe im dumb or maybe im on to something

    i bought a used 07 trd sport, 4wd, v6, bone stock with 54k miles. all it has is a k and n intake. for a while, in the cold weather, id hear a weird noise, like a vibrating rattle. it was convincing to be a broken exhaust mount or something like that. well after a while it WENT AWAY. now today, about 4k miles later, i pop the hood, and notice the filter of the intake had popped off, assuming the clamp was loose or something along that matter. when i fixed it the anonymous rattle returned. anyone experience this?? im going to put the factory intake back on and see if the noise disappears. looking forward to seeing feedback!
     
  2. Mar 9, 2012 at 10:21 PM
    #2
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    of coarse! just never looked at the intake filter
     
  3. Mar 9, 2012 at 10:23 PM
    #3
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    the noise is while driving, sorry should of specified. and some times with the hookers, 4 of them.... hahah and it sounds of under the hood!
     
  4. Mar 9, 2012 at 10:50 PM
    #4
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    the big plastic piece? (heat shield) is removed.....
     
  5. Mar 9, 2012 at 10:56 PM
    #5
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    On my Ram I heard an annoying rattle too. Found it to be that the K and N filter bolts became loose and it was rattling because the exhaust made EVERYTHING vibrate. Tightened it back up and no issues.
     
  6. Mar 10, 2012 at 5:49 AM
    #6
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    ill check all the hardware before i remove it to return to stock, thanks man
     
  7. Mar 10, 2012 at 5:49 AM
    #7
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    i will try, these forum website get me when it comes to uploading pictures
     
  8. Mar 10, 2012 at 6:28 AM
    #8
    Burgman

    Burgman I KEEEEEL YOU

    Joined:
    Apr 16, 2009
    Member:
    #16072
    Messages:
    26,682
    Gender:
    Male
    First Name:
    Stephen
    Ric VA
    Vehicle:
    08 PreRunner TRD sport Silver
    K&N intake, Boston Acoustic SL 60 6.5 components up front, Rockford Power T16 6.5 in rear, Pioneer P4100 HU, Soon to be Pioneer Prs 4200f
    I have this prob almost every time i take mine off and clean it. The rattle is the filter slapping against the heat shield...

    Loosen the hose clap around the intake tube, not the one on the filter element.
    Slide it up the tube so theres a couple inches up tube past the clamp
    Tighten the hose clamp so that the filter is floating off center of the heat shield towards the top side
    Now tighten everything up good and enjoy :)
     
  9. Mar 10, 2012 at 7:42 AM
    #9
    Zombie Runner

    Zombie Runner Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    I had the same problem with mine. The filter was actually rattling against the fender well at certain rpm's. I also had the filter fall off a few times. I was not impressed with the K&N at all. Constant issues with it. I sold it and went back to a stock filter.
     
  10. Mar 10, 2012 at 7:46 AM
    #10
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    No problem, chickiepoo! :)
     
  11. Mar 11, 2012 at 7:43 AM
    #11
    Patmac

    Patmac [OP] Well-Known Member

    Joined:
    Dec 22, 2011
    Member:
    #69223
    Messages:
    548
    Gender:
    Male
    First Name:
    Pat
    Chesapeake, VA
    Vehicle:
    14 TRD Sport
    20% tint, weather techs, icon stage 3. n-fab, bhlm
    yep it was the k&n! the filter had actually fallen off again, and the plastic tube was rattling against the heat shield. i used some tin bending skills and fixed her up. thanks for all the feed back
     
  12. Mar 11, 2012 at 8:42 AM
    #12
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Glad to see it resolved.
     
To Top