1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

updated blower motor part

Discussion in '2nd Gen. Tacomas (2005-2015)' started by magnum922, Jan 3, 2012.

  1. Jan 3, 2012 at 7:23 AM
    #1
    magnum922

    magnum922 [OP] Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47191
    Messages:
    143
    Gender:
    Male
    Vehicle:
    2011 DCLB 4.0 tow pkg 4x4
    Hello,

    I have a 2011 with 7500 miles on it. yes it has the blower motor squeal. The dealer has ordered an updated part to install. How long does the updated part work before it starts to squeal? Or does it eliminate the squeal permantly?
     
  2. Jan 3, 2012 at 7:40 AM
    #2
    sooner

    sooner Well-Known Member

    Joined:
    Jun 4, 2011
    Member:
    #57731
    Messages:
    236
    Gender:
    Male
    TX
    Vehicle:
    2011-4X4-LONGBED
    6-inch pro-comp lift-,n-fab 6 step nerfbars,extang touneau cover,go rhino grille guard,aftermarket fogs,3.5 driving lights,7-inch off road lights.pro comp skid plate,train horns,reese tow hitch,escort 9500ix,blend mount wireless radar mount.avs bug deflector and window vents,5%window tint.28-led back up lamps,sock monkey 3rd brake light decal,magna flow exhaust.klein train horns.nitro,nitro 4.56 gears,pro-comp traction bars,volant super scoop air intake.
    i just had mine done at the dealer last week,haven't had any problems since it was replaced,also did the leaf spring tsb.
     
  3. Jan 3, 2012 at 8:45 AM
    #3
    jbrenn

    jbrenn Well-Known Member

    Joined:
    Aug 11, 2011
    Member:
    #61545
    Messages:
    170
    Gender:
    Male
    allen texas
    Vehicle:
    10 sr5
    the factory one in my 2010 took about 21 months to start the noise. had the updated one installed yesterday. I was surprised that they had the part in stock.
     
  4. Jan 3, 2012 at 8:47 AM
    #4
    mcdowell

    mcdowell My name is Mudd

    Joined:
    Jul 24, 2011
    Member:
    #60429
    Messages:
    2,407
    Gender:
    Male
    First Name:
    mike
    mobile al
    Vehicle:
    2011 prerunner SR5
    2in Toytec leveling kit TSB 4 leafpack 130w KC driving lights Wsetin 3 tab lightbar Black headlights Trex eyelids TRD sport wheels Firestone MT Hood protector Vent visors Tube stepbars Colormatch grille
    Did the dealer give you any shit about the leaf spring tsb ?
     
  5. Jan 3, 2012 at 4:10 PM
    #5
    buckeyes848

    buckeyes848 Member

    Joined:
    Sep 19, 2011
    Member:
    #63784
    Messages:
    11
    Gender:
    Male
    Columbus
    Vehicle:
    2011 DCLB TRD Sport
    Just got mine done a few weeks ago, no chirp yet.
     
  6. Jan 3, 2012 at 4:13 PM
    #6
    surfrat

    surfrat Well-Known Member

    Joined:
    Feb 18, 2010
    Member:
    #31635
    Messages:
    401
    Gender:
    Male
    LI, NY
    icon coilover, total chaos UCA, allpr expo, icon 2.0 rear,wet okole
    my replacement lasted about a year before it squeled again.
     
  7. Jan 4, 2012 at 6:41 AM
    #7
    magnum922

    magnum922 [OP] Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47191
    Messages:
    143
    Gender:
    Male
    Vehicle:
    2011 DCLB 4.0 tow pkg 4x4
    I guess there is no permanant cure for this problem then.
     
  8. Jan 4, 2012 at 6:50 AM
    #8
    bendbolden

    bendbolden Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    I have the newest part number and it just began to chirp yesterday. I'm just gonna live with it.
     
  9. Jan 4, 2012 at 8:19 AM
    #9
    magnum922

    magnum922 [OP] Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47191
    Messages:
    143
    Gender:
    Male
    Vehicle:
    2011 DCLB 4.0 tow pkg 4x4
    After my warranty expires I will live with it too.
     
  10. Jan 5, 2012 at 4:48 AM
    #10
    kb1jop

    kb1jop Well-Known Member

    Joined:
    Dec 22, 2009
    Member:
    #27968
    Messages:
    186
    Gender:
    Male
    First Name:
    Rick
    Springfield, MA
    Vehicle:
    2010 Barcelona Red 4WD DCSB 6-Speed SR5
    Factory Towing Package Factory Roof Rack OEM Bed Mat Trifecta Tri-Fold Tonneau SeatSaver Custom-Fit Seatcovers WeatherTech Custom-Fit Floor Mats Block Heater: http://www.metrotpn.com/ProductDetails.aspx?CollectionID=13&ProductID=191&SortIndex=9
    I had the blower replaced on my 2010 on 10/5/11 and am starting to hear the chirps on low speed. Must be the cold weather we've been having here. :mad:
     
  11. Jan 5, 2012 at 12:19 PM
    #11
    magnum922

    magnum922 [OP] Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47191
    Messages:
    143
    Gender:
    Male
    Vehicle:
    2011 DCLB 4.0 tow pkg 4x4
    Just got the updated part put in. They said it was a tag inside it that hit the fan and made the chirp. They said this new one you will never have a problem with it again. Hope this is true.
     
  12. Jan 5, 2012 at 12:55 PM
    #12
    TerryS

    TerryS Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42275
    Messages:
    248
    Gender:
    Male
    First Name:
    Terry
    Cape Cod, Mass.
    Vehicle:
    '10 SR5 AC 4x4
    WeatherTech floor liners and wind deflectors; shorty antenna; OEM tow hitch & wiring; bed mat; accessory meter console w/temp & compass; 4WD switch lighting mod; Viper 5301 Remote Start; TRD front tow hook and aluminum skid plate; color matched door handles & grille; FJ fog light switch with on/off indicator light; fog light anytime mod; N-Fab steps; Extang tonneau; Blu-Logic bluetooth, and; TRD OR alloy wheels.
    Good, my fan just started chirping in cold temps at the lower speed settings. I'll have to call the dealer and see about a replacement.
     
  13. Jan 5, 2012 at 2:37 PM
    #13
    limeyx

    limeyx Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40945
    Messages:
    45
    Gender:
    Male
    First Name:
    Nick
    Los Angeles, CA
    Vehicle:
    2010 Tacoma
    Mine too.what a pain.
     
To Top