1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Upper Bushing on 5100's

Discussion in 'Suspension' started by 619Tacoma, Dec 29, 2010.

  1. Dec 29, 2010 at 9:06 AM
    #1
    619Tacoma

    619Tacoma [OP] Baja bound

    Joined:
    Oct 30, 2008
    Member:
    #10382
    Messages:
    999
    Gender:
    Male
    First Name:
    Call me Rocco
    San Diego, CA
    Vehicle:
    07 PreRunner SR5, Sport, 4dr
    - Billstein 5100's all around with OME 885 coil springs. - K&N Air Filter - HID Headlights & Fogs - Kenwood Stereo & Infinity Speakers - CB Radio, - Fog On Anytime mod - Anti Tailgate theft mod. More comming...
    So I've been having a dreadful squeak from my driver's side wheel well for months now. I finally had time to take apart my entire suspension yesterday and thank Jebus, I was able to finally figure out what is causing my truck to squeak like a 20 year old truck. Take a look at the pictures:

    Notice that the bushing on top of the top plate is not compressed on the driver's side as it is on the passenger's side. This allows the entire shaft assembly to move around and thus causing the awful squeaks. The retaining nut is tightened down the same amount on both sides though, so what could it be?

    Passenger's side:

    [​IMG]


    Driver's side:
    FYI- We put grease on the bushing only to temporarily get rid of the squeak until I am able to figure out why the bushing is not getting compressed and tightened like the passenger side is. You can see the grease is smothered all around the bushing.
    [​IMG]


    What could be the issue here?
    Why is the retaining nut not compressing the bushing onto the top plate like it's supposed to and like it is on the passenger's side?
     
  2. Dec 29, 2010 at 1:36 PM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,383
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Bump for you.
     
  3. Dec 29, 2010 at 1:49 PM
    #3
    cc350

    cc350 Buckeye Member

    Joined:
    Oct 11, 2010
    Member:
    #44527
    Messages:
    897
    Gender:
    Male
    First Name:
    Chas
    Liberty,Twp Ohio
    Vehicle:
    06 PreRunner TRD DC
    TRex3 eyelids,Undercover hardshell cover,Timbrens
    Bottom bushing not installed? Missing bottom bushing washer?
     
  4. Dec 30, 2010 at 9:04 AM
    #4
    619Tacoma

    619Tacoma [OP] Baja bound

    Joined:
    Oct 30, 2008
    Member:
    #10382
    Messages:
    999
    Gender:
    Male
    First Name:
    Call me Rocco
    San Diego, CA
    Vehicle:
    07 PreRunner SR5, Sport, 4dr
    - Billstein 5100's all around with OME 885 coil springs. - K&N Air Filter - HID Headlights & Fogs - Kenwood Stereo & Infinity Speakers - CB Radio, - Fog On Anytime mod - Anti Tailgate theft mod. More comming...
    Thanks Keith.

    Chas, I spoke with Marco from Downsouth Motorsports and he mentioned the same thing. He said either it's completely missing the bushing ("cushion" as Toyota calls it) that goes under the top plate, or it's damaged and needs to be replaced. I purchased the bushing from toyota so i'll be taking apart the strut assembly this afternoon. Hopefully it's just that.
     
  5. Jan 24, 2011 at 4:17 PM
    #5
    619Tacoma

    619Tacoma [OP] Baja bound

    Joined:
    Oct 30, 2008
    Member:
    #10382
    Messages:
    999
    Gender:
    Male
    First Name:
    Call me Rocco
    San Diego, CA
    Vehicle:
    07 PreRunner SR5, Sport, 4dr
    - Billstein 5100's all around with OME 885 coil springs. - K&N Air Filter - HID Headlights & Fogs - Kenwood Stereo & Infinity Speakers - CB Radio, - Fog On Anytime mod - Anti Tailgate theft mod. More comming...
    Finally figured out what the problem was!

    When you install 5100's, make sure that if you DON'T install the rubber dust boot, at least install the metal spacer piece that's part of the boot.
     
  6. Jan 24, 2011 at 4:28 PM
    #6
    Downsouth Motorsports

    Downsouth Motorsports Downsouth Motorsport Vendor

    Joined:
    Nov 28, 2008
    Member:
    #11116
    Messages:
    1,997
    Gender:
    Male
    Mission Valley, San Diego
    Front King 2.5, Coilovers, Camburg UCA, Rear King 2.0 Shocks, Lots of Tinted Windows, Cherry Third Owner
    Glad that was it! I told you it would be something dumb, lol! Well at least you know you won't need new top plates anytime soon! :)

    Let us know if we can help you with anything else...

    Thanks,
    Marco
     
To Top