1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

URD Short Shifter Installed

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rlotti, Mar 14, 2011.

  1. Mar 14, 2011 at 8:46 PM
    #1
    rlotti

    rlotti [OP] Well-Known Member

    Joined:
    Feb 20, 2010
    Member:
    #31765
    Messages:
    67
    Gender:
    Male
    Bay Area
    Vehicle:
    05 prerunner trd
    Jardine exhaust, Fujita intake
    I instaled a URD short shifter recently. Finally broke it in, but now it is hard to get into 2nd gear. I also did not check the level of the oil in the gearbox when I did my install. Did anyone who has done this taken pictures of the level of the oil? If so please PM me. Thanks
     
  2. Mar 14, 2011 at 8:51 PM
    #2
    MJonaGS32

    MJonaGS32 MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    10,572
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    For me, it helped that I installed an aftermarket shift knob. It's heavier so it helps with the momentum
     
  3. Mar 14, 2011 at 8:54 PM
    #3
    Cuda444

    Cuda444 Well-Known Member

    Joined:
    Dec 12, 2009
    Member:
    #27411
    Messages:
    52
    Gender:
    Male
    New England
    Vehicle:
    TRD Off-Road
    Access Limited Bed Cover, URD Short Shift Kit, 25% Tint all around, WeatherTechs, Kenwood DNX-6160, 2 - IDQ10 sub, Hybrid Audio Clarus 6.5's, JL 500/1, JL 300/2, Mr.Marv Enclosure/Amp Rack, Morimoto Stage III Retro Headlights, Blazer Fog Retro
    Haven't had any issues with mine getting into any gear. Reverse is the only known "Issue" that I found... the solution is you kind of slap the lever over into reverse. Trouble getting it into second doesn't sound right. Have you taken it apart and put it back together since? Just to be sure.
     
  4. Mar 14, 2011 at 8:59 PM
    #4
    tinker_troy

    tinker_troy Wo die weißen Frauen an?

    Joined:
    Sep 17, 2007
    Member:
    #2718
    Messages:
    10,471
    Gender:
    Male
    WA
    Are you talking about the little bit of gear oil that is around the base of the shifter? I think that just gets 'splashed' up there and I don't really think you have to add any. The fill plug is only about half way up on the side of the transmisson.
    When I did mine I cleaned it all up with a rag.
    If you want I think you could take it back apart and put a little white lithium grease on the ball if you think that will help.
     
To Top