1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

using alot of coolant, no smoke, runs strong

Discussion in '1st Gen. Tacomas (1995-2004)' started by Tweak, Jan 30, 2011.

  1. Jan 30, 2011 at 4:30 PM

    Tweak [OP] luck is just uncontrolled skill

    May 26, 2008
    Grand junction, Co
    96 Tacoma V6 5Speed
    rollbar(building a cage), 8 6" 100 watt KCs, tube bumper, aluminum skid plate, K&N Cold air intake, dual battery box in the bed, CB mounted in dash, longer 1/4" thick shackles, fabtech coild overs, 33" xterrain on 15" procomp xtreme alloys, custom build exhast, built most of it got maybe 1500 total
    i have a 96 3.4 with a little over 200k, and the thing is using atleast a gallon of coolant every 1000 miles, does not smoke at all, and on 33s will out run my buddys 2000 v6 on stock tires. only on its very first start of the day it will idle like hell(misses) but after about 20 sec runs fine. i parked it for about a week actually seen coolant leaking out of the exhaust at the cat. oil looks good and so does the coolan, doesnt run hot and has never over heated. i would suspect head gaskets but with the lack of smoke it just seems odd. sorry its long post but just wanted to lay the details out there
  2. Jan 31, 2011 at 12:46 AM

    brs127s Well-Known Member

    Sep 21, 2010
    O'Fallon, MO
    04 D-Cab 4x4 Limited TRD
    TRD Headers, Aero Turbine AT2525XL Deckplate Mod, TRD tranny cooler, King Coilovers, LR UCAs, Alcan 5 Leaf springs and Bilstein 5100s, Shrockworks front bumper, CBI rear bumper.
    Are you sure it is leaking out the exhaust at the cat? Is it possible it is running down the back of the engine onto the exhaust? I was losing coolant over a period of time on my 04 D-cab (3.4L). It never dripped on the ground, so I never saw anything.

    One Saturday, I was parked on a slope and finally saw something dripping on the ground. I could see coolant running down the back side of the engine. Took in into the dealer as it was still under the extended warranty to get it fixed. Apparently, there is a hollow cavity under the intake. My coolant was leaking into that cavity to the point it finally filled up and started leaking out. It had been leaking for a long time, because I was the engine after they tore it down. It had a lot of gummy crap in that cavity. The dealer hadn't seen this before, but are now watching for it for vehicles mysteriously losing coolant.
To Top