1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vaccum leak

Discussion in '1st Gen. Tacomas (1995-2004)' started by Justin723, Jul 10, 2009.

  1. Jul 10, 2009 at 10:57 PM
    #1
    Justin723

    Justin723 [OP] Dont judge me

    Joined:
    May 24, 2009
    Member:
    #17577
    Messages:
    524
    Gender:
    Male
    First Name:
    Justin
    Phoenix AZ
    Vehicle:
    01 Tacoma SR5
    Performance- bored .20 over, Doug Thorely Headers, Magnaflow Exhaust, and K&N cold air intake. Exterior- 7 inch lift, ARB compressor, high pinion 4.88 with ARB locker, 4.88 open diff in the rear, PIAA 520 series lights up front, and 36 inch fire stick. Interior- 2 10inch JL W1 subs, Alpine MRX-V70 amp, Alpine type R SPR 17C 6x6 speaker in the back, Focal 165 VR with crossover tweeter up front, Cobra LTD CB, and Weather Tech floor mats.
    Ok so when ever i change my vents to deffrost and turn the air on it makes my truck idle higher, depending on the temperature of my truck it will severely change the idle. Any ideas or where i should start looking for a vaccum leak?
     
  2. Jul 11, 2009 at 6:44 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,188
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Idleing up when Defrost or AC is turned on is normal.
     
  3. Jul 11, 2009 at 8:45 AM
    #3
    Justin723

    Justin723 [OP] Dont judge me

    Joined:
    May 24, 2009
    Member:
    #17577
    Messages:
    524
    Gender:
    Male
    First Name:
    Justin
    Phoenix AZ
    Vehicle:
    01 Tacoma SR5
    Performance- bored .20 over, Doug Thorely Headers, Magnaflow Exhaust, and K&N cold air intake. Exterior- 7 inch lift, ARB compressor, high pinion 4.88 with ARB locker, 4.88 open diff in the rear, PIAA 520 series lights up front, and 36 inch fire stick. Interior- 2 10inch JL W1 subs, Alpine MRX-V70 amp, Alpine type R SPR 17C 6x6 speaker in the back, Focal 165 VR with crossover tweeter up front, Cobra LTD CB, and Weather Tech floor mats.
    It's never done that before. It started after i went wheeling a few weeks ago and my truck was idleing at 2000 RPMs, it finally stopped idleing like that after just driving it around for a while, it didnt pull any codes either thats why i suspected it as a vaccum leak. And my truck actually idles lower when i turn AC on.
     
  4. Jul 11, 2009 at 10:24 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,188
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    AH! Ok then. Im not sure where to start. Have you checked to make sure all your vacuum lines are connected?
     
  5. Jul 11, 2009 at 2:06 PM
    #5
    Justin723

    Justin723 [OP] Dont judge me

    Joined:
    May 24, 2009
    Member:
    #17577
    Messages:
    524
    Gender:
    Male
    First Name:
    Justin
    Phoenix AZ
    Vehicle:
    01 Tacoma SR5
    Performance- bored .20 over, Doug Thorely Headers, Magnaflow Exhaust, and K&N cold air intake. Exterior- 7 inch lift, ARB compressor, high pinion 4.88 with ARB locker, 4.88 open diff in the rear, PIAA 520 series lights up front, and 36 inch fire stick. Interior- 2 10inch JL W1 subs, Alpine MRX-V70 amp, Alpine type R SPR 17C 6x6 speaker in the back, Focal 165 VR with crossover tweeter up front, Cobra LTD CB, and Weather Tech floor mats.
    Yeah i didnt see anything, i havent pulled my dash apart yet though, wasn't really sure if it would be back there. I have an 01 BTW idk if they changed anything in between years.
     
To Top