1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

valve noise

Discussion in 'Technical Chat' started by UNHAPPY GREG, Jun 20, 2008.

  1. Jun 20, 2008 at 10:10 PM
    #1
    UNHAPPY GREG

    UNHAPPY GREG [OP] New Member

    Joined:
    Jun 20, 2008
    Member:
    #7444
    Messages:
    4
    mt. aukum ca
    Vehicle:
    06 tacoma trd sport
    Toyota Has Gave Me The Run Around I Have A Loud Valve Ticking On The Left Bank. They Have Done A Valve Adj. X 2 Each Time It Goes Away For A Short Time Then Comes Back. I Asked The District Service Tech For Toyota Why They Can't Make The One Cylinder Sound Like The Other Five (no Ticking). He Said I Don't Know. So I Called Toyota To Make A Claim And They Told Me What Ever The District Tech Say's Is Gold And That They Can't Help Me Also I Have A Shutter When I Accerlate And He Said Thats Axel Wrap And It's All Normal My P.o.s. Is A 2006 Tacoma Trd Sport 4.0 With 26000 Mi Has Anyone Had The Same Problem Thanks Greg.

    P.s. I Have 2 1985 4 Runner's With 180,00 And 287,00 Mi With Stock Engine's In Them Still Running Great What Has Toyota Done To Us.
     
  2. Jun 21, 2008 at 5:02 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,117
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The shuddering on accel, sounds like your carier bearing. Do you have a lift? Can you try another dealership?
     
  3. Jun 21, 2008 at 5:20 AM
    #3
    Ridgerunner

    Ridgerunner Well-Known Member

    Joined:
    Mar 14, 2008
    Member:
    #5269
    Messages:
    3,616
    Gender:
    Male
    First Name:
    Frank
    San Francisco
    Vehicle:
    2001 prerunner doublecab limited
    2001 with; cat-back twin exhaust,elbow mod, Westin bullbar with Hella550's, Snugtop XTR camper shell, TRD off-road 2x4-black beauty.
    Hey Chris-dont these motors have non-adjustable lifters? How do you 'adjust' a valve?? This guy HAS to be able to have this corrected! You NEVER should have to settle for this bullsh*t buddy! I would LIVE there at that dealer until they do the right thing.
     
  4. Jun 21, 2008 at 6:00 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,117
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I dont think they have lifters. I cant find any info on the 4.0 v6, but, Im pretty sure its a shim under bucket design. I may be wrong on this. Regardless, they dont have an adjustment schedual. The ticking may also be emission related. I found a post on this and brought it over here. Do a search for "ticking" and you should find it. The mods should make it a sticky. :)
     
  5. Jun 23, 2008 at 6:33 PM
    #5
    UNHAPPY GREG

    UNHAPPY GREG [OP] New Member

    Joined:
    Jun 20, 2008
    Member:
    #7444
    Messages:
    4
    mt. aukum ca
    Vehicle:
    06 tacoma trd sport
    No I Don't Have A Lift Yes It's A Shim Under Bucket That's Why I Want To Get Rid Of The Ticking On Top Of That The At Idle Ti Feels Like It Drop's A Cylinder And Vibrates Enough To Make It Hard To See Out The Side Mirror And The Toyta Rep Say's Thats Normal And They All Dio It Thats Why I Was Asking If Anyone Is Having The Same Problem As I Thank's Unhappy Greg
     
To Top