1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Valve Tapping Sound

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bajaracer, Jun 29, 2009.

  1. Jun 29, 2009 at 6:46 PM
    #1
    bajaracer

    bajaracer [OP] Well-Known Member

    Joined:
    Jun 10, 2008
    Member:
    #7228
    Messages:
    384
    Gender:
    Male
    First Name:
    Charly
    Chandler
    Vehicle:
    06 PRERUNNER DBLCAB SPORT 4.0
    AEM DRY BRUTE FORCE, FLOWMASTER 50 SERIES,285/70/17 BFG'S AT KO'S MOTO METALS 17X8 3" REVTEK, SOUND SYSTEM
    It seems im noticing that fake valve tapping noise a bit louder than usual. Can some one explain to me the small mod where you put two O-rings for a sensor??? Thanks.
     
  2. Jun 29, 2009 at 6:58 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  3. Jun 29, 2009 at 7:46 PM
    #3
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    good call.
     
  4. Jun 30, 2009 at 5:59 PM
    #4
    dalsmthme

    dalsmthme Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17411
    Messages:
    259
    Gender:
    Male
    Ithaca, NY
    Vehicle:
    '09 Double Cab 4X4 SR5
    This worked awsome. I used two 1/4" rubber washers from Lowes. Now all I can hear are the injectors ;). Much better than it was.....
     
  5. Jun 30, 2009 at 6:21 PM
    #5
    gjbonner

    gjbonner Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    you know i just noticed they all do this and never paid it any attention but thanks! ya learn something new on here every day. now to quiet that annoying sound.
     
  6. Jun 30, 2009 at 6:42 PM
    #6
    BeachBoy

    BeachBoy Well-Known Member

    Joined:
    Apr 10, 2009
    Member:
    #15819
    Messages:
    657
    Gender:
    Male
    VT & QC
    Vehicle:
    '09 DC LB Sport+Leather
    Icon Extended COs / Camburg UCA / ATX Predator Teflon / Mickey Thompson MTZ / Color-Matched emblems / All-Pro Bumper & skids / Stubbs HD-SKO / Alcans custom leafs / U-Bolt flip / Icon rear resi shocks / Rear Bumper
    I am more and more on the FJ forums, as they have a very similar setup as the '09 Tacomas, so a lot of their electronic hacks are good for the 2009
     
  7. Jun 30, 2009 at 11:45 PM
    #7
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    Tagging the thread in anticipation of its usefulness...
     
To Top