1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibes, vibes, vibes..

Discussion in '1st Gen. Tacomas (1995-2004)' started by crazyjeys, Sep 12, 2011.

  1. Sep 12, 2011 at 2:01 PM
    #1
    crazyjeys

    crazyjeys [OP] Well-Known Member

    Joined:
    Jun 2, 2009
    Member:
    #17928
    Messages:
    68
    Gender:
    Male
    i need help from tw. i was having vibration issues before and i was so happy that it went out when i put in the spacer for the carrier bearing on the driveshaft. but after a month, it was back again! same vibrations, same speed. can anyone help me with this? any inputs on what else can cause this? can someone shed light on what else i can look for ti get rid of that vibration. thanks!
     
  2. Sep 12, 2011 at 2:13 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    is there alot of slop in the carrier bearing? if so....may need to replace the bearing.
     
  3. Sep 12, 2011 at 2:13 PM
    #3
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    May need your tires balanced... could have lost a weight.
     
  4. Sep 12, 2011 at 2:16 PM
    #4
    crazyjeys

    crazyjeys [OP] Well-Known Member

    Joined:
    Jun 2, 2009
    Member:
    #17928
    Messages:
    68
    Gender:
    Male
    tacomaman: how much slop is so much? there is a bit of slop but i believe that there should be a fair amount right?

    drew: the vibration comes and goes from time to time. it's not constant that it always vibrates at that speed. its just really annoying that the whole thing shakes. if its a weight on the wheel, it should vibrate constantly on that speed right?
     
  5. Sep 12, 2011 at 2:24 PM
    #5
    Space Wrangler

    Space Wrangler Well-Known Member

    Joined:
    Nov 10, 2009
    Member:
    #25705
    Messages:
    360
    Gender:
    Male
    First Name:
    JCT
    Ga
    Vehicle:
    04 DC 4x4
    04 Tacoma 4x4 Double Cab SAW 2.0's Alcan's Ion 171 wheels 15x8 (-27mm bs) 32" BFG AT's
    if the carrier bearing is bad, it will feel crunchy when you wiggle the drive shaft.

    when mine went bad, it would only vibrate when i let off the gas ....it would go away when i got back in the throttle.
     
  6. Sep 12, 2011 at 2:27 PM
    #6
    bridgcat

    bridgcat Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34572
    Messages:
    1,592
    Gender:
    Male
    Alabama
    Vehicle:
    Mag Grey 4x4 SR5 TRD Offroad
    Avid Off-road Light bar w/ Line-X, American Aluminum Black LP Toolbox, N Fab black step bars,In-Channel Vent Visors, two 10" Rockford subs, Pioneer Double Din DVD player w/ Metra dash kit, 285/65R18 Nitto Trail Grappler MT/s. 18x9" Black XD Monsters. Weathertech digital fit floor mats. Color matched grille with FJ Tacoma badge. De-badged with black, "4x4" badge on tail gate. Mud flap delete mod. Custon TRD decal, color matched rear bumper, Icon extended travel reservoir coilovers, Icon rear reservoir shocks, Dakar rear leaf pack, extended stainless steel brake lines, Camburg uniball upper control arms, timeren bump stops,Beefed Taco carrier bearing drop, Rockford Fosgate Door speakers, Dynomat doors and rear panel, All pro front bumper.
    Have a Tom Woods one piece shaft made...should solve all your problems. I don't know how much they cost though but might be something to look into.
     
  7. Sep 12, 2011 at 2:27 PM
    #7
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    I had some driveline vibration at 45-50mph. It ended up being bad carrier bearing and U-joints. Easy fixes.
     
To Top