1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibrating truck at 45mph

Discussion in '1st Gen. Tacomas (1995-2004)' started by niedz, Jan 21, 2010.

  1. Jan 21, 2010 at 5:23 PM
    #1
    niedz

    niedz [OP] Member

    Joined:
    Jan 16, 2010
    Member:
    #29440
    Messages:
    8
    Gender:
    Male
    First Name:
    daniel
    bucks county, PA
    Vehicle:
    96 tacoma
    hi everyone,
    just bought my 96 tacoma 2.7l a few weeks ago. everything has been fine and dandy until today. noticed at 45mph and up the whole truck starts to vibrate. earlier in the day everything felt normal at those speeds. fine below those speeds. there is nothing out of the ordinary that happened that could have caused this! no lift on the truck either.
     
  2. Jan 21, 2010 at 5:24 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!
    Its possible a wheel weight fell off.....
     
  3. Jan 21, 2010 at 5:50 PM
    #3
    saltbranch

    saltbranch Well-Known Member

    Joined:
    Apr 19, 2009
    Member:
    #16183
    Messages:
    138
    Gender:
    Male
    Tx
    Vehicle:
    1996 2.4,2wd,5spd, stock, 250k
    If you recently went through some mud, the mud could have built up in the rim on the inside, throwing balance off. What do the tires look like? Could be a bubble forming on a tire, run your hand around the tread on each tire to check for that. Maybe a carrier bearing or ujoint going out..just some things to check.
     
  4. Jan 22, 2010 at 5:37 AM
    #4
    niedz

    niedz [OP] Member

    Joined:
    Jan 16, 2010
    Member:
    #29440
    Messages:
    8
    Gender:
    Male
    First Name:
    daniel
    bucks county, PA
    Vehicle:
    96 tacoma
    yesterday i checked for missing wheel weights, and checked the U-joint.

    ill have to take a closer look at the tires and check for mud/debris later today.
     
  5. Jan 22, 2010 at 7:52 AM
    #5
    DaytonLax14

    DaytonLax14 Well-Known Member

    Joined:
    Nov 6, 2009
    Member:
    #25531
    Messages:
    502
    Gender:
    Male
    First Name:
    Corey
    Ohio
    Vehicle:
    98 extended cab TRD Off Road
    My truck vibrates when I'm around 40-45 but when I go faster, or slower, it rides smooth as butter. But yours vibrates no matter how fast you go over 45?
     
  6. Jan 22, 2010 at 12:54 PM
    #6
    niedz

    niedz [OP] Member

    Joined:
    Jan 16, 2010
    Member:
    #29440
    Messages:
    8
    Gender:
    Male
    First Name:
    daniel
    bucks county, PA
    Vehicle:
    96 tacoma
    it vibrates a bit around 45-50, on the gas or when i push in the clutch and coast, but vibrates the worst when im on the gas in 4th gear at those speeds. so im starting to think it might be some bad gas, bc it didnt do it until after i got gas.
    we'll see what happens when i put some more fuel in.
     
  7. Jan 22, 2010 at 4:47 PM
    #7
    STLharry

    STLharry Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Tires are most likely out of balance. I had the same problem. Go get them balanced.
     
To Top