1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration in cold truck

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mccarroll, Dec 12, 2013.

  1. Dec 12, 2013 at 3:59 AM
    #1
    mccarroll

    mccarroll [OP] Well-Known Member

    Joined:
    Jul 16, 2012
    Member:
    #82742
    Messages:
    184
    Gender:
    Male
    Newfoundland, Canada
    Vehicle:
    2012 DC 4X4
    I know there are several posts relating to driveline vibrations, but has anyone experienced a vibration around 50-60km/h (30-40mph) when their truck is cold? After I drive for 5-10 minutes it goes away. It is not a constant vibration but kind of pulsates or drones in and out every 15 seconds or so.

    Brought it to the dealer and of course they didn't experience it. Just wondering if this could be driveline, diff or wheel bearing? My rig is a 2012 DC 4x4.
     
  2. Dec 12, 2013 at 4:24 AM
    #2
    mccarroll

    mccarroll [OP] Well-Known Member

    Joined:
    Jul 16, 2012
    Member:
    #82742
    Messages:
    184
    Gender:
    Male
    Newfoundland, Canada
    Vehicle:
    2012 DC 4X4
    ....and it is not the tires. I just switched them out for my winter set. Same thing. The truck does have a set of billies set at 1.75" in the front.

    Any suggestions?
     
  3. Dec 12, 2013 at 6:56 AM
    #3
    mccarroll

    mccarroll [OP] Well-Known Member

    Joined:
    Jul 16, 2012
    Member:
    #82742
    Messages:
    184
    Gender:
    Male
    Newfoundland, Canada
    Vehicle:
    2012 DC 4X4
    .....sounds almost like driving on a rumble strip. :confused:
     
  4. Oct 20, 2014 at 3:24 PM
    #4
    goualon69

    goualon69 Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60404
    Messages:
    45
    Gender:
    Male
    First Name:
    Mathieu
    Québec, Canada
    Vehicle:
    2011 sr5 tacoma
    same thing apened to me! that why I find your post! what is it! dealer did not heard that!
     
  5. Oct 20, 2014 at 8:08 PM
    #5
    Skeeter Skeetin

    Skeeter Skeetin Well-Known Member

    Joined:
    Jul 9, 2012
    Member:
    #82268
    Messages:
    68
    Gender:
    Male
    First Name:
    Greg
    Daphne, AL
    Vehicle:
    MGM 4x4 V6 6 speed
    5100's all around w/ 1.75" front. 1.5" Toytec AAL ARE shell with roof rack. Weathertech vent-visors and floormats 20% tint on front. Black and charcol wet okole's VLED V3 Triton DTRL's/turn signals. ECGS bushing
    Try switching it to 4 hi as you're driving. If the vibration goes away you have a bad needle bearing in the driver side front diff. ECGS sells a replacement bushing that solves the problem.
     
  6. Oct 21, 2014 at 2:44 PM
    #6
    goualon69

    goualon69 Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60404
    Messages:
    45
    Gender:
    Male
    First Name:
    Mathieu
    Québec, Canada
    Vehicle:
    2011 sr5 tacoma
    Thanks, it stoped when at 4 hi, seem to be needle bearing! I am lifted 3", does non-lifted have this problem too?
     
  7. Oct 21, 2014 at 3:41 PM
    #7
    PUBCRAWL

    PUBCRAWL MIGHTY TACO

    Joined:
    Jan 24, 2014
    Member:
    #121377
    Messages:
    22
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    Tacoma TRD DCLB
    Experiencing similar situation in my '13 TRD Sport DCLB. I have it lifted in the front about 2-1/2" with 5100/885's and LR UCA's. It happens only around the 40-60km/hr speed range. Goes away in 4WD Hi setting.
     
  8. Oct 22, 2014 at 4:50 AM
    #8
    gearcruncher

    gearcruncher Well-Known Member

    Joined:
    Nov 1, 2012
    Member:
    #90305
    Messages:
    6,890
    Gender:
    Male
    First Name:
    Canadain bumper technician
    Great white North 51.0333° N, 93.8333° W
    Vehicle:
    2010.TRD.SportDCLB4x4Limited leather package
    TRD Sport Rally -5 speed automatic Limited ,Factory heated leather seats ,chrome package,Super white with front windows tinted to 35 % Dick Cepek DC-2 wheels Summer tires - Good year silent armor P265/65R17 Winter tires - Good year P265/65R17 Ultra Ice studded Illuminated 4x4 switch TRD 3rd brake light cover ($20) TRD seat belt shoulder protectors (5). ($50) TRD ...B pillar emblems ($20) TRD rear slider sticker with devil horns ( $6) TRD summer floor matts ($60) TRD steering wheel emblem ($20) TRD floor pedals .($95) TRD shorty antenna ($14) TRD front Windshield emblems ($17) TRD head pillows .($60) TRD head rest protectors TRD door scuff protection $20 TRD floor matt emblems ($40) TRD tow plug emblem . ($40) TRD cigarette lighter with LED.($35) TRD tissue dispenser ($12) TRD front bezel emblems ($9) TRD door emblems ($6) TRD lanyards($9) TRD lisence plates with TRD bolts($50) TRD fender emblems TRD center caps Part Number:PT904-35070-CC ($80) TRD cd
  9. Oct 22, 2014 at 6:43 AM
    #9
    Kasbien

    Kasbien Well-Known Member

    Joined:
    Sep 30, 2013
    Member:
    #113581
    Messages:
    317
    Gender:
    Male
    First Name:
    Kellen
    Fraser Valley, BC
    Vehicle:
    07 DCSB 6MT 4x4
    Pop rivets and JB Weld.
    This. I have the same problem in my truck, it's on my to do list for the new year.
     
  10. Oct 22, 2014 at 6:48 AM
    #10
    Lou Slink

    Lou Slink I like daags...

    Joined:
    Oct 10, 2013
    Member:
    #114210
    Messages:
    421
    Gender:
    Male
    First Name:
    Matt
    Catskill, NY
    Vehicle:
    2013 TRD OR DCSB
    OME 886's, Total Chaos UCA's, Dakar's, BFG KO2's on Method Race Mesh Wheels, Bunch of All-Pro Goodies, Warn Zeon 10S Winch
    Thanks guys! I've been searching this issue, too. Same problem with my '13 TRDOR DCSB. Lifted 3" with 285's. I thought it was the tires and went away when they warmed up.
     
  11. Oct 22, 2014 at 7:19 AM
    #11
    PUBCRAWL

    PUBCRAWL MIGHTY TACO

    Joined:
    Jan 24, 2014
    Member:
    #121377
    Messages:
    22
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    Tacoma TRD DCLB
    Just ordered the bushing and tools to remove/install. Hope this fixes it.
     
  12. Jan 10, 2019 at 8:36 PM
    #12
    TRDZILA

    TRDZILA MPS SUX

    Joined:
    Jul 6, 2017
    Member:
    #223342
    Messages:
    1,092
    Gender:
    Male
    First Name:
    Brian “”Keith””
    Kokomo Indiana
    Vehicle:
    DCSB 12 slightly lifted Tacoma
    Ripped off all four mudflaps. Scratches all down both sides 6112’s up front on 3rd notch 5100’s in back with Toytech 1” block Skids & sliders from SOS Concepts I got rid of the 1” block and put on Wheelers 1 1/2” progressive AAL. SPC UCA. Be sure your standing on the drivers side when reading the instructions! I swapped sides so many times that I can swap UCA’s in 15 minutes. I put in the 3/4” spacer to eliminate the Taco Lean, and just got my 4th alignment. Traded the OEM rims for 17” Sport rims and a bora bora 1” spacer. I got my Firestone 285/70/17 MT2’s. Pelfreybilt gas tank skid and hi-lift jack should be here Friday. Looking at bumpers, but I think they will wait for next year. So far I’m happy with my build. I’ve done it all myself, leading to a lot of cussing and frustration, but it’s all mine.
    Mine does the same thing and I’ve already done the bushing swap. It took care of that vibration, but the other vibration is still there.
    Edit,, mine did it before I lifted it.
     
    Last edited: Jan 10, 2019

Products Discussed in

To Top