1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration Nation: Complete Thread (60mph vibration)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ShaneHD, May 22, 2011.

?

Do you have the vibration?

Poll closed Jun 21, 2011.
  1. Yes

    99 vote(s)
    58.2%
  2. No

    71 vote(s)
    41.8%
  1. Jun 25, 2011 at 11:38 PM
    #181
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,888
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    The original support on my '09 has the arrows .
     
  2. Jun 26, 2011 at 7:28 AM
    #182
    roamineye

    roamineye Member

    Joined:
    Jun 5, 2010
    Member:
    #38405
    Messages:
    8
    Gender:
    Male
    Oklahoma
    Vehicle:
    TRD Sport
    Installed 3-degree axle shims under the new TSB springs, and so far, the vibe is reduced significantly. I haven't tried removing the drive shaft as described above, but since the axle shims made such a change in the vibe, I don't think I need to, since removing the drive shaft was only intended to localize the vibration to the drive shaft. I'll put a couple k-miles on it to let the new springs settle to see what effect that has.
     
  3. Aug 16, 2011 at 3:52 PM
    #183
    ShaneHD

    ShaneHD [OP] Taco Tuesday

    Joined:
    Feb 15, 2011
    Member:
    #51234
    Messages:
    229
    Gender:
    Male
    Fort Worth TX
    Vehicle:
    2010 Tacoma CrewCab TRD
    8/5 DAMNIT! The problem has returned. Vibration and very rough ride at the same speeds. Feel like the truck has 200k miles on it when I drive at these speeds. I notified the same dealership last week. WHAT ARE MY OPTIONS?!
     
  4. Aug 16, 2011 at 7:37 PM
    #184
    Enzo

    Enzo Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42815
    Messages:
    1,381
    Gender:
    Male
    First Name:
    Opie
    Bedford, Va
    Vehicle:
    2012 FJ Cruiser
    2012 FJ Cruiser Maggiolina Medium Grand Tour w/winter hood National Luna dual battery split charging system ABR Sidewinder Aux battery tray ARB 50qt Fridge w/Transit Bag Bajarack flat rack w/ladder Crawlarado flat black hood blackout TRD exhaust Trasharoo Outback FJ roof console
    My wife took our truck to the dealer for oil change and to further investigate the vibrations. Service manager swears its the tires and that I should go buy new ones. He also claims he is not hearing the sounds I'm complaining about. I drove my truck to TN this past weekend and I sure as hell could hear that sound and feel the vibrations. This is the second time my truck has been at the dealer for this issue, the first being in Dec. I don't drive my truck that much and the Service manager asked my wife why we waited so long to complain about the vibs/noises. I guess I need to call corporate and raise hell-again.
     
  5. Aug 16, 2011 at 7:39 PM
    #185
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,888
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I thought you'de be back
     
  6. Aug 16, 2011 at 8:53 PM
    #186
    ShaneHD

    ShaneHD [OP] Taco Tuesday

    Joined:
    Feb 15, 2011
    Member:
    #51234
    Messages:
    229
    Gender:
    Male
    Fort Worth TX
    Vehicle:
    2010 Tacoma CrewCab TRD

    Of course I am....but is that all i get?

    What can I do here?
     
  7. Aug 20, 2011 at 9:11 PM
    #187
    ShaneHD

    ShaneHD [OP] Taco Tuesday

    Joined:
    Feb 15, 2011
    Member:
    #51234
    Messages:
    229
    Gender:
    Male
    Fort Worth TX
    Vehicle:
    2010 Tacoma CrewCab TRD
    Traded out and into a new 2011 Tacoma TRD Prerunner Offroad today!
     
  8. Aug 21, 2011 at 7:40 AM
    #188
    Enzo

    Enzo Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42815
    Messages:
    1,381
    Gender:
    Male
    First Name:
    Opie
    Bedford, Va
    Vehicle:
    2012 FJ Cruiser
    2012 FJ Cruiser Maggiolina Medium Grand Tour w/winter hood National Luna dual battery split charging system ABR Sidewinder Aux battery tray ARB 50qt Fridge w/Transit Bag Bajarack flat rack w/ladder Crawlarado flat black hood blackout TRD exhaust Trasharoo Outback FJ roof console
    That's one way of fixing the problem. I have considered going this route myself.
     
  9. Aug 23, 2011 at 10:49 AM
    #189
    HB Taco

    HB Taco Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54683
    Messages:
    379
    Gender:
    Male
    Huntington Beach, CA
    Vehicle:
    11 DC TRD OR 4x4 Pyrite Mica
    Holy Hell!

    I just stumbled on this. I'm about to go with TSB leaves cause I carry stuff around for work. Also want to put 5100's and with Eibach springs in front. I'm not sure I'm glad I saw this or not. Will they let you keep the original leaves if you get the TSB's? My truck rides perfect now bone stock and now I'm spooked :eek:
    Seems like a roll of the dice, some have issues some don't. I have 0 vibes now. Should I do it?
    I had a 99 Taco with 3" lift and never had vibes or any issues. Are these trucks pansies? WTF
     
  10. Aug 23, 2011 at 1:46 PM
    #190
    Relik

    Relik Well-Known Member

    Joined:
    Nov 8, 2010
    Member:
    #45891
    Messages:
    655
    Gender:
    Male
    First Name:
    Eddy
    Thousand Oaks, CA
    Vehicle:
    '11 TRD Sport PreRunner-Auto-Magnetic Gray
    Bilstein 5100s (Front & ext. Rear), Eibach coils @ 0, MaxTrac 4" Spindles, Light Racing UCAs, 1/4" lean spacer, All-Pro 3" Standard leafs, u-bolt flip kit, SpiderTrax 1.25" wheel spacers, 33" (285/70/17) TreadWright Warden A/T tires, extended lines
    They probably put your old parts back into the donor 2011....Did they sell you that one? lol jk :D

    I just got vibrations at 60mph Exactly, BUT! I know my case is my tires. I saw someone point this out earlier in here that at 60 its a tires balancing issue.... I just rotated them again and they are way worn uneven on the inside since my caster was off for a while after leveling (aligned since). I did also add some Spidertraxx wheel spacers when i rotated, I doubt it was them....

    I got 33"s on way and putting in Eibachs@.85 + spacers+ AAL. Hopefully I dont have to post any probs in here no more after this.
     
  11. Sep 10, 2011 at 3:55 PM
    #191
    goodcanopy

    goodcanopy Member

    Joined:
    Mar 4, 2011
    Member:
    #52299
    Messages:
    18
    Gender:
    Male
    First Name:
    john
    tennessee
    Vehicle:
    06 TRD access cab 4x4
    I too have a vibration problem..I have balanced and rebalanced 2 different sets of tires etc..I had bilstien 5100s put on months ago at 1.75 just to get rid of rake. Took truck to Canada from Tennessee in June on new Goodyear duratracs and rode very nicely there and back.I just hit the 100,000 mile mark and now Ive got this vibration under my seat and in steering wheel that starts to get noticable at about 50-60mph and very pronounced at 70-80.This is the wierd part.On the hwy if I just move the steering wheel slightly to the right(just a milimeter..not even enough to actually steer the truck ) the vibration increases exponentially...same if I just tweek it ever so slighly to Left as well.What the heck could this be?..something in my front end suspension perhaps? Now heres even weirder..at 60 mph I can feel the vibration(not as much as going 70 but its still there..) if i cut the wheel to the right or left it goes away.WTF?? I have a feeling this is going to be a real painful odessey Any advice out there?
     
  12. Sep 10, 2011 at 4:03 PM
    #192
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    3,926
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre
    I've got it, I took it to the dealer, they didn't feel it. So I drove home, I didn't feel it either. A week later, it's worse than it has ever been. It used to do it only at 58mph-62mph, now does it from 55mph-70mph. I bet if I take another dealer trip, it will go away again. My truck likes to fuck with me like that.
     
  13. Sep 10, 2011 at 8:48 PM
    #193
    HB Taco

    HB Taco Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54683
    Messages:
    379
    Gender:
    Male
    Huntington Beach, CA
    Vehicle:
    11 DC TRD OR 4x4 Pyrite Mica
    Trade it in for a new prerunner! J/K Wow sounds like a wheel balance issue but you already tried that?? I think I'm going to keep my OEM wheels and tires and shocks in case I get vibes. (for troubleshooting - as I did not get vibes at all with them. As you can see from my sig I'm not stock anymore and it rides great. Although right after I installed the 5100's with Eibach I felt a very very slight tire noise / vibe but the frequency increased with speed. It's so slight that it may have been there before and now that I put the new tires and wheels on the duratracs make a little more noise so I cant tell if its still there.

    What mods do you have? (susp / wheels / tires)
     
  14. Sep 14, 2011 at 11:54 AM
    #194
    Enzo

    Enzo Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42815
    Messages:
    1,381
    Gender:
    Male
    First Name:
    Opie
    Bedford, Va
    Vehicle:
    2012 FJ Cruiser
    2012 FJ Cruiser Maggiolina Medium Grand Tour w/winter hood National Luna dual battery split charging system ABR Sidewinder Aux battery tray ARB 50qt Fridge w/Transit Bag Bajarack flat rack w/ladder Crawlarado flat black hood blackout TRD exhaust Trasharoo Outback FJ roof console
    At dealership......again to get them to look at my truck. Waiting on shop foreman to get back from lunch to do another ride along. They are still claiming it's the tires. Well see what happens.
     
  15. Sep 14, 2011 at 1:53 PM
    #195
    Enzo

    Enzo Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42815
    Messages:
    1,381
    Gender:
    Male
    First Name:
    Opie
    Bedford, Va
    Vehicle:
    2012 FJ Cruiser
    2012 FJ Cruiser Maggiolina Medium Grand Tour w/winter hood National Luna dual battery split charging system ABR Sidewinder Aux battery tray ARB 50qt Fridge w/Transit Bag Bajarack flat rack w/ladder Crawlarado flat black hood blackout TRD exhaust Trasharoo Outback FJ roof console
    Took test drive and shop foreman agrees that it's not the tires and that we should put the truck on the lift and take a look underneath. We both get under the truck and everything checks out. He said he will call the Toyota engineer for this region tomorrow and he will check the truck out once he gets in town. He also said they might need to place microphones throughout the truck. I'm glad were finally getting somewhere.:D
     
  16. Sep 14, 2011 at 5:08 PM
    #196
    HB Taco

    HB Taco Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54683
    Messages:
    379
    Gender:
    Male
    Huntington Beach, CA
    Vehicle:
    11 DC TRD OR 4x4 Pyrite Mica
    Good Luck! Turns out I had a little wobble in the steering wheel around 60mph after the new wheels/tires. Went back to the tire store - they road force balanced the tires again and replaced the Lugs with acorn type. Very smooth again :)- I was getting worried.
     
  17. Sep 25, 2011 at 1:05 PM
    #197
    Koby

    Koby Well-Known Member

    Joined:
    Jul 26, 2011
    Member:
    #60554
    Messages:
    104
    Gender:
    Male
    Vancouver
    Vehicle:
    06 access trd
    2in OME suspension lift ARB bull bar 8000lb WARN 32`duratracs on 17 procomp 7033`s
    I have had plenty of vibe issues since my 2" OME lift. I have 17" pro comp wheels with 32" duratracs. I had a one piece drive shaft fabricated up that fixed the take off shudder. I recently replaced the front diff and took care of all the growling type vibes that occurred most noticeably between 55-70kph. Cheap diff drop may have worked? Some of the front diffs on these 2nd Gen tacomas have some issues(similar to the tundra recall) but only become noticeable once a lift is installed. I had some other growling type vibes last year that went away in sharp or hard turns. That was easily taken care of by replacing the front wheel bearings.....also a known problem after some mileage is put on these tacomas. And yes, the CB's are crap! Go with a one piece drive shaft if there is any doubt with the driveline. Just my two cents.
     
  18. Feb 13, 2012 at 6:56 AM
    #198
    Tacomajoe54

    Tacomajoe54 Member

    Joined:
    Oct 16, 2010
    Member:
    #44776
    Messages:
    11
    Gender:
    Male
    First Name:
    Joe
    Pittsburgh
    Vehicle:
    2010 Tacoma TRD Sport, mgnetic Grey,
    Bilstien 5100's, TSB rear leafs, yellow wire mod, and Tonopro trifold.
    I am getting the vibration from 5mph all the way up the scale, smooths out somewhat at higher speeds but you can still feel it through the steering wheel. I also had the TSB leafs done and it showed up a few thousand miles after. My vib is a rythmic thing, like something hits a spot and grinds, gets past it,smooths out and then comes right back. I have 18000 on a 2010 TRD Sport. I have not seen the dealer yet but am expecting a problem because I have the Billy 5100's too.
     
  19. Apr 14, 2012 at 12:26 PM
    #199
    ShawnMH

    ShawnMH New Member

    Joined:
    Apr 14, 2012
    Member:
    #76902
    Messages:
    2
    Gender:
    Male
    Schuylerville, NY
    Vehicle:
    09 Tacoma
    I found this forum while looking for answers/similar issues.

    Just bought a 2009 base model, 4cyl 5spd Tacoma from a reputable Toyota dealer 2 Weeks ago.

    After driving a lot of interstate miles, I came to realize it has a constant rumbling vibration from 73 to 76 mph, 4th or 5th gear, doesnt matter. Truck is smooth and tight in all other situations. Sounds and feels like smoother version of driving on the rumble strip on the side of I87.

    Going back to dealer @ 20k maintenance/service check. This will be number 1 question for them now.
     
  20. Jan 7, 2013 at 2:44 PM
    #200
    TacoPilot11

    TacoPilot11 Member

    Joined:
    Sep 12, 2011
    Member:
    #63346
    Messages:
    17
    Gender:
    Male
    Georgia
    Vehicle:
    PreRunner TRD Magnetic
    None yet... Looking for good ideas.
    I've got a 2011 2WD TRD Sport with 16k miles and just had the rear leaf TSB done due to rear end squeeking on uneven bumps (slow). This was done 2 weeks ago and within days I started suffering from the vibration. Mine is noticable while maintaining ~40mph on a minor uphill grade (city driving in my area) under 2k on the tach. I called the dealership and they said this is normal in the Tacoma due to the 2 piece drive shaft. I call bullshit! It wasn't normal before the rear leaf TSB and it now makes my truck drive like a pinto struggling in too high of a gear on grade. From what I have read it sounds like the only way around this (thanks OP) is to get out of this damn truck. I will not lay down and let this continue on a new truck. If anyone runs across a TSB (lord knows the dealership can't find them) please post it to this thread.

    I will be embarking on a path to the Lemon Law it appears.
     
To Top