1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibration problems

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Silver Streak, Jun 30, 2012.

  1. Jun 30, 2012 at 4:29 PM
    #1
    Silver Streak

    Silver Streak [OP] Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    So my 2011 regular cabn 4x4 has has a vibration that starts at right around 25 MPH and lasts to around 29 MPH. Im not sure where it is coming from but it seems to maybe come from the rear of the truck. It happens nearly every time upon acceleration and deceleration. I know it could be a number of factors but has anyone else experienced this as well?
     
  2. Jun 30, 2012 at 4:35 PM
    #2
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,575
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    torque your U-bolts to 90lbs. toyota only torques them to 37 lbs from the factory which is not even close to enough seeing as how they hold the rear axle to your truck. thatll fix your problem :thumbsup:
     
  3. Jun 30, 2012 at 8:29 PM
    #3
    Silver Streak

    Silver Streak [OP] Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    No lift. I believe I have axle wrap as it is called. I feel the pop/jolt when I nearly come to a complete stop and once again once I let off the brake or begin to accelerate
     
  4. Jun 30, 2012 at 8:36 PM
    #4
    MontanaTaco

    MontanaTaco Well-Known Member

    Joined:
    Mar 25, 2010
    Member:
    #33941
    Messages:
    878
    Gender:
    Male
    First Name:
    Colter
    Relocated to Albany, NY
    Vehicle:
    14 DCLB Sport
    OME lift
    I think that might be the drums in the rear settling. My truck does it everytime I start/stop
     
  5. Jun 30, 2012 at 8:38 PM
    #5
    BulletToothTony

    BulletToothTony TTC #0001 Im only a dick 90% of the time

    Joined:
    Feb 20, 2008
    Member:
    #4833
    Messages:
    15,516
    First Name:
    You can call me Susan if it makes you happy.
    my truck doesnt do that, no pops or jolts here
     
  6. Jun 30, 2012 at 8:45 PM
    #6
    Silver Streak

    Silver Streak [OP] Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    Rear drums huh? I can see that... still dosnt completely explain my vibration so I will try torquing my u bolts
     
  7. Jun 30, 2012 at 8:46 PM
    #7
    Silver Streak

    Silver Streak [OP] Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    Any fix for the rear drum issue?
     
  8. Jul 3, 2012 at 3:59 PM
    #8
    Silver Streak

    Silver Streak [OP] Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    Just realized my truck dosnt do it hardly any at all if at any when in 4 wheel drive
     

Products Discussed in

To Top