1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by blackbetty28, Aug 3, 2009.

  1. Aug 3, 2009 at 7:43 PM
    #1
    blackbetty28

    blackbetty28 [OP] Active Member

    Joined:
    Feb 2, 2009
    Member:
    #13228
    Messages:
    34
    Gender:
    Male
    missouri
    Vehicle:
    07' black double cab,TRD off-road
    3 inch daystar leveling kit, trail cutter r/t 33's
    I have spacers in the front, and blocks in the rear and i am getting alot of vibration.....the whole truck would shake and u can feel it real bad through the steering wheel between about 42-55mph,but only did it at those speeds, i took it in and got it re alighned and it fixed it at those speeds but now it does it between about 74-85......anybody know what i can do to fix it...????
     
  2. Aug 3, 2009 at 8:07 PM
    #2
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    Well how much of a lift do you have? Did you problem just start or did it begin when you added these parts? I would replace the blocks and spacers with a better solution.
     
  3. Aug 3, 2009 at 8:41 PM
    #3
    blackbetty28

    blackbetty28 [OP] Active Member

    Joined:
    Feb 2, 2009
    Member:
    #13228
    Messages:
    34
    Gender:
    Male
    missouri
    Vehicle:
    07' black double cab,TRD off-road
    3 inch daystar leveling kit, trail cutter r/t 33's
    just 2.5 inch......right when i got it
     
To Top