1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibrations ?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Racer78, Apr 4, 2009.

  1. Apr 4, 2009 at 6:41 AM
    #1
    Racer78

    Racer78 [OP] Well-Known Member

    Joined:
    Nov 29, 2008
    Member:
    #11138
    Messages:
    263
    Gender:
    Male
    Vehicle:
    05 Tacoma 4X4 Sport
    Billstiens 5100 @1.75, 5125, 1.5 AAL,Leaf Spring TSB,TRD Intake, Roof Rack, Satoshi Grill, BHLM,T-Rex Eyelids, Undercover Cover, Powdercoated Sport Rims, KC Slimline 8" Lights, MTX ReQ5 w/ipod imput, 12" Shallow Pioneer Sub, RF 800.4 amp, JBL Comp, Bed Ext, USB Port, Shorty Antena, Spider Trax Spacers,TRD Skid Plate, Napier Sportz Tent II, Scangauge II, AirBedz
    Hey everyone, So..Im tring to figure out which way to go with this...

    First:
    I own a 05 D/C, L/B, 4X4, 4L. When I bought this truck used, the truck pulled to the right. Figured it was just an alignment thing and would fix it after I installed my 5100's front and back with the AAL rear.

    Now:
    After installing the Billy 5100's (2.5) and AAL I have a vibration in the truck at certain speeds (55 - 70 km) or (40 - 50 mph) . I thought the alignment would fix it. I had the alignment done and its still there. Its like a intermittent vibration like your running on and off the rumble strips on the side of the highway? Fading in and out depending if you are speeding up or slowing down? I have noticed this recently at lower speeds but because its slower not really as bad.

    I did change the tires over from my steel winter rims / tires to my stockers so it's not a wheel balance thing as its still the same. Could it be a CV joint? It doesnt go away in turns or corners? Im thinking that it has something to do with the tighter tension on the stock springs showing me a unkown issue somewhere else??

    Anything would help, thanks!!
     
  2. Apr 5, 2009 at 1:22 PM
    #2
    Griztaco

    Griztaco Well-Known Member

    Joined:
    Mar 28, 2009
    Member:
    #15270
    Messages:
    296
    Gender:
    Male
    ID
    Vehicle:
    TRD
  3. Apr 5, 2009 at 1:30 PM
    #3
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    Rear axle shims, a carrier bearing drop or both could fix your problem.
     
  4. Apr 5, 2009 at 3:03 PM
    #4
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    50/50 chance to get it.i got it.still trying to make it go away.got about 4000 miles on it and no problems that i know of.new tires helped a little and it seems to change to the temp.if not ill no when something lets loose and then fix it.jk.i do no that after i dropped the nose down a little to get 1" diff. from front to rear that helped alot.seems that it might of been to high and caused stress on the cvs.???its all most not noticeable now but has slight rummbling around35 to 39mph is the worst.i had it from 10 to 50mph before.
     
  5. Apr 7, 2009 at 4:13 AM
    #5
    Racer78

    Racer78 [OP] Well-Known Member

    Joined:
    Nov 29, 2008
    Member:
    #11138
    Messages:
    263
    Gender:
    Male
    Vehicle:
    05 Tacoma 4X4 Sport
    Billstiens 5100 @1.75, 5125, 1.5 AAL,Leaf Spring TSB,TRD Intake, Roof Rack, Satoshi Grill, BHLM,T-Rex Eyelids, Undercover Cover, Powdercoated Sport Rims, KC Slimline 8" Lights, MTX ReQ5 w/ipod imput, 12" Shallow Pioneer Sub, RF 800.4 amp, JBL Comp, Bed Ext, USB Port, Shorty Antena, Spider Trax Spacers,TRD Skid Plate, Napier Sportz Tent II, Scangauge II, AirBedz
    Thanks for the input guys. Ive been tring to read through this link. Looks like alot of info. Im going to get the trucks alignment checked again just to see if there is any changes in the problem. Then I guess off to Toyota to see if they see anything?
     
  6. Apr 7, 2009 at 4:15 AM
    #6
    Racer78

    Racer78 [OP] Well-Known Member

    Joined:
    Nov 29, 2008
    Member:
    #11138
    Messages:
    263
    Gender:
    Male
    Vehicle:
    05 Tacoma 4X4 Sport
    Billstiens 5100 @1.75, 5125, 1.5 AAL,Leaf Spring TSB,TRD Intake, Roof Rack, Satoshi Grill, BHLM,T-Rex Eyelids, Undercover Cover, Powdercoated Sport Rims, KC Slimline 8" Lights, MTX ReQ5 w/ipod imput, 12" Shallow Pioneer Sub, RF 800.4 amp, JBL Comp, Bed Ext, USB Port, Shorty Antena, Spider Trax Spacers,TRD Skid Plate, Napier Sportz Tent II, Scangauge II, AirBedz
    I will let you's know how I make out.
     
  7. Apr 7, 2009 at 7:58 PM
    #7
    ldmarcht931

    ldmarcht931 Member

    Joined:
    Apr 7, 2009
    Member:
    #15694
    Messages:
    11
    Gender:
    Male
    Arizona
    Vehicle:
    09 TRD Sport
    bedliner, camper shell
    To All;

    I just bought an 09, crew cab, v6 4wd and it has a vibration around 50 mph and then again around 70 to 75 mph. After trying three sets of tires the dealer says this might just be a characteristic of the truck that I'll have to live with. I'm asking them to investigate drive shaft and u joints. It's all stock, less than 1000 miles, absolutely love the truck but this is pretty disappointing. Is this a common issue?

    thanks!!!!!

    LM
     
  8. Apr 7, 2009 at 9:15 PM
    #8
    bajamoon

    bajamoon Well-Known Member

    Joined:
    Feb 3, 2009
    Member:
    #13269
    Messages:
    5,953
    Gender:
    Male
    First Name:
    STEVE
    Whittier
    as far as i know not for a brand new truck, if they tell you have to live with that, that is bs and i would call the 800 number and talk to toyota. don't let them tell you that.
     
  9. Apr 7, 2009 at 10:03 PM
    #9
    ldmarcht931

    ldmarcht931 Member

    Joined:
    Apr 7, 2009
    Member:
    #15694
    Messages:
    11
    Gender:
    Male
    Arizona
    Vehicle:
    09 TRD Sport
    bedliner, camper shell
    That's a great tip on the 800 number. this dealer has been great on previous cars and typical issues, I'm hoping they continue to stand up on this one.

    thanks!
     
To Top