1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibrations

Discussion in '2nd Gen. Tacomas' started by tntacoma, Nov 19, 2009.

  1. tntacoma

    tntacoma [OP] Well-Known Member

    Joined:
    Oct 19, 2008
    Member:
    #10075
    Messages:
    147
    Gender:
    Male
    tn
    I have a 2007 double cab with 44000 miles, I have recently developed a slight vibration kinda like running over a washboard, or like an old dirt bike with knobby's riding on the street. My old tires were factory BF Good wrench and they were wore out after 44000 miles (very disappointed in them).
    I thought that might have been my problem, but after brand new Firestone Destination All-terrains, the sound is still there just the same no change no matter the speed, you can feel it in the gas pedal and the steering wheel. I am stumped after the tire change. Any suggestions?
     
  2. Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,097
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    My truck has 50,000 miles on it and I'm about to change my front u joint. My problem was vibration too, felt like my tires were out of round or needed to be balanced. This was accompanied by a squeaking sound.
     
  3. pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,071
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    u joint/s or wheel bearing.maybe.
     
To Top