1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Washing machine issue..ugh!

Discussion in 'Garage / Workshop' started by ABA180, Dec 16, 2013.

  1. Dec 17, 2013 at 6:28 AM
    #21
    A3umph

    A3umph Well-Known Member

    Joined:
    Nov 29, 2012
    Member:
    #92070
    Messages:
    424
    Gender:
    Male
    First Name:
    Steve
    outside of KCMO
    Vehicle:
    '12 Tacoma Access Cab TRD OR
    I had an old Kenmore given to me that did the same, wouldn't drain. Turned out to be as simple as the lid closed switch was bad. Bypassed it and it's been working great for the last 8 years.
     
  2. Dec 17, 2013 at 6:30 AM
    #22
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Mine already has that mod haha..has since before I bought the house.
     
  3. Dec 17, 2013 at 6:32 AM
    #23
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,540
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    Oh ok so it is sealed. So you are right it could be frozen with no where to go. Break the epoxy seal and try to run it into a sump or bucket to see what happens
     
  4. Dec 17, 2013 at 6:39 AM
    #24
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Is it ever sealed haha. Ran into a problem with that shortly after buying the house and went heavy artillery. I figure if you can apply the stuff underwater and have it seal, it should prevent getting water leaks :)

    First thing I'll try is if I remember right, I know where the drain pipe is outside in the yard. See if I got something frozen in there..I believe there's a joint I can open up to try it
     
  5. Dec 17, 2013 at 6:42 AM
    #25
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,540
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    Or disconnect it from back of mach and hook up anothe hose to try
     
  6. Dec 17, 2013 at 6:45 AM
    #26
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    That's part 2..if I don't find a clear ice blockage outside that is.

    Part 3 is punch it haha
     
  7. Dec 17, 2013 at 7:04 AM
    #27
    AaronArf

    AaronArf Well-Known Member

    Joined:
    Nov 12, 2011
    Member:
    #66926
    Messages:
    3,408
    Gender:
    Male
    First Name:
    Aaron
    Chesapeake, VA
    Vehicle:
    2012 DCSB LT 4x4
    Total Chaos +2 Long Travel. Check the build thread!
    I knew it was made by one of the major manufactures, couldn't remember and didn't want to give bad info out. Can't beat $289 !
    And assembled in America
     
  8. Dec 17, 2013 at 3:01 PM
    #28
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Yup, part 1. Drain pipe outside was frozen solid. It is in 2 pieces, after separating it the first part was not frozen so I cleared it out that way. Got the 2nd piece inside thawing..
     
  9. Jan 1, 2014 at 9:50 AM
    #29
    File IFR

    File IFR "... Intercepting The Localizer"

    Joined:
    Mar 4, 2012
    Member:
    #74145
    Messages:
    2,978
    Gender:
    Male
    First Name:
    Mike
    Central MA
    Vehicle:
    2012 MGM 4X4 DC-LB TRD Sport
    Your washer drain does not run outside into your home's septic/leech field?... town sewer?

    I can't see why it would freeze being the home's DWV piping to septic/sewer.
     
To Top