1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Water noises in my truck

Discussion in '1st Gen. Tacomas (1995-2004)' started by Pnicholas1019, Nov 14, 2011.

  1. Nov 14, 2011 at 9:23 PM
    #1
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    Every time i take off i hear a noise sounds like its comin from my dash and i have no idea what it is. Come On Tacoma GooRoos Help me out.
    :confused::confused::confused::confused:
     
  2. Nov 14, 2011 at 9:25 PM
    #2
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    air in your cooling system? I think we had a similar issue in my dads suburban. Was it like a gurgling sound?
     
  3. Nov 14, 2011 at 9:31 PM
    #3
    HarryTaco

    HarryTaco Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #38030
    Messages:
    211
    Gender:
    Male
    Pacific NW
    Vehicle:
    DCSB TRD Sport 4x4
    BHLM, OEM roof rack, Tinted Tails, Toytec Ultimate Lift, Ivan Stewart TRD Powdercoated black, LR UCA,
    I think I know exactly what you're talking about. From my research, it is most likely ABS activating or engaging.
     
  4. Nov 14, 2011 at 9:51 PM
    #4
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    9,005
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Bingo. :)
     
  5. Nov 14, 2011 at 9:55 PM
    #5
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,824
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    I've ridden in cars like this... It's like there's water flowing behind the dash?

    Can't help, but it kinda baffled me when I heard it
     
  6. Nov 15, 2011 at 9:34 PM
    #6
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    How can you fix this?
     
  7. Nov 16, 2011 at 7:50 AM
    #7
    buzzard1992

    buzzard1992 Yep

    Joined:
    Sep 16, 2010
    Member:
    #43343
    Messages:
    2,419
    Gender:
    Male
    First Name:
    Alex
    Summerville, SC
    Vehicle:
    01 4wd trd, 255/85/16 km2s
    5100's with eibachs. And 255/85/16 km2s
    actually my 94 toyota pickup had the same sound. i was very confused. my dad told me there were drain holes in the seems up under the truck and that they were probably caked with mud. i found them and stuck my knife in there and water came out for like 5 minutes.
     
  8. Nov 16, 2011 at 11:19 PM
    #8
    wtmtntaco

    wtmtntaco Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38255
    Messages:
    174
    Gender:
    Male
    NH
    Vehicle:
    03 TRD xtracab V6
    Bilstein 5100's at 2.5", Grey wire, Wheeler's 1.5 aal,
    My truck had the same thing, in fact it got so bad I had water on the floor of my passenger side footwell. There is a pinch weld under the windshield/hood area that sometimes leaks. There is a service bulletin for it but it expires with mileage. I had to pay my dealer $170 to fix it. No more leaks now... get it fixed!
     
  9. Nov 17, 2011 at 11:57 AM
    #9
    Tylerm5000

    Tylerm5000 Well-Known Member

    Joined:
    Apr 30, 2011
    Member:
    #55840
    Messages:
    320
    Gender:
    Male
    First Name:
    Tyler
    Oregon
    Vehicle:
    1995.5 2.7l reg cab 4x4 5-speed red pearl
    Alcan stock height 4-leaf springs, greaseable main eye bolts, OME greaseable shackles, all energy suspension bushings, 2-row extra deep radiator, KYB gas-a-just shocks. ALL LED exterior and interior lighting including custom tail lights and blinkers.
    Umm..... I'd hate to say this but I had the same problem. Turns out that my amazing maintenece schedule failed to address one thing: the thermostat.

    The thermostat failed and overheated my truck which cracked the head.

    I had water leaking into my cylinders through the spark plug tubes.

    It sounded like water draining into my dash when ever I started up and drove off. It was actually water gurgling because of air in the cooling system and it was going through my heater core.

    I hope you don't have this problem.
     
  10. Jan 1, 2012 at 4:13 PM
    #10
    moustache ride

    moustache ride Member

    Joined:
    Dec 28, 2010
    Member:
    #48352
    Messages:
    18
    Gender:
    Male
    Golden, BC
    Vehicle:
    tacoma
    6" fabtech, 8000lb Warn W/ARB bumper, command start, 33 pro comps on 15s, Apline stereo.
    I've got the same thing. I found that I'm loosing coolant somewhere and once it gets down low enough the bubbling sound starts. check you coolant.

    I still haven't found the cause though. I'm not getting any coolant smell in the exhaust or misses, oil looks fine. I was getting coolant smell in the cab while driving so I thought maybe it was the heater core but my floor mats are bone dry. Not sure what to do.
     
  11. Jan 2, 2012 at 5:21 PM
    #11
    trailinTaco

    trailinTaco Well-Known Member

    Joined:
    May 18, 2008
    Member:
    #6721
    Messages:
    221
    Gender:
    Male
    Bel Air, MD
    Vehicle:
    2000 Tacoma SR5 TRD 3.4L 4x4
    3 inch suspension lift, 33 inch bfgoodrich mud terrain tires, toytech diff drop, Procomp alloy wheels, hella fog lights, black projector headlights with 8000k HID's, blacked out tail lights, two 12 inch subs, 20% tint, pioneer head unit and speakers
    Yeah it's most likely low on coolant and the noise you hear is the coolant sloshing through the heater core. You can hear it since the heater core is inside the cab. Something must be leaking coolant.
     
  12. Jan 2, 2012 at 5:30 PM
    #12
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    9,005
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    If there is low coolant, and after filling the reservoir it still goes down, you might want to check the hoses, water pump and if all else fails, the head gasket.
     
  13. Jan 2, 2012 at 6:36 PM
    #13
    moustache ride

    moustache ride Member

    Joined:
    Dec 28, 2010
    Member:
    #48352
    Messages:
    18
    Gender:
    Male
    Golden, BC
    Vehicle:
    tacoma
    6" fabtech, 8000lb Warn W/ARB bumper, command start, 33 pro comps on 15s, Apline stereo.
    If i'm getting coolant smell from the heating system, but the floorboards are bone dry. Would it still be the heater core? Any ideas?

    It's loosing around 3 liters per month.
     
  14. Jan 2, 2012 at 10:03 PM
    #14
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    567
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.

    Could be the heater core but if your loosing 3 liters of coolant a month you have bigger problems. Either hoses in the engine bay or you have gasket failure or water pump failure.
     
  15. Jan 6, 2012 at 11:52 AM
    #15
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    yes my coolant was low, but it still does it time to time. Why am i loosing coolant?! no leaks on my truck.
     
  16. Jan 7, 2012 at 7:31 AM
    #16
    moustache ride

    moustache ride Member

    Joined:
    Dec 28, 2010
    Member:
    #48352
    Messages:
    18
    Gender:
    Male
    Golden, BC
    Vehicle:
    tacoma
    6" fabtech, 8000lb Warn W/ARB bumper, command start, 33 pro comps on 15s, Apline stereo.
    you probably need to bleed out the air trapped in your heater core, via the hose going though the firewall.
     
  17. Jan 15, 2012 at 12:44 AM
    #17
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    Will do.
     
To Top