1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

water pump tool

Discussion in '1st Gen. Tacomas (1995-2004)' started by Bartaco, May 11, 2011.

  1. May 11, 2011 at 5:47 AM
    #1
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    Is there any special tools needed when installing a fan/clutch on 3.4- 6 cyl?I heard about a tool used for holding rthe water pump pulley. has anyone used it??
     
  2. May 11, 2011 at 8:00 AM
    #2
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    i jammed a wrench in one of the pulleys to keep it steady to wrench the bolts off the fan clutch.. could probably get away with doing that in reverse
     
  3. May 11, 2011 at 8:58 PM
    #3
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    i probably should have just asked you HUh? thought you might be getting sick of me :eek: thanks, I read somewhere that theres a tool you need. I've never done it so I wanted to be prepared for the job.Do I need to preload the spring on that clutch? talk to Billy
     
  4. May 11, 2011 at 9:12 PM
    #4
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    x2, that's how I got it off when doing the T-belt.
     
  5. May 11, 2011 at 11:24 PM
    #5
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    I just lost 2 subscriptions is it somthing I said or did????:confused::confused::confused::confused::confused:
     
  6. May 12, 2011 at 6:08 AM
    #6
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    you need a tool to pull the crank pulley off but a wrench will do you fine :)
     
  7. May 12, 2011 at 11:49 AM
    #7
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    It wasn't me :laugh:

    don't worry about it :thumbsup:
     
  8. May 12, 2011 at 3:08 PM
    #8
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,426
    Gender:
    Male
    First Name:
    Skyler
    Statesboro, GA
    Vehicle:
    1997 TACOMA - 4x4
    its happens....i got 2 negative reps because in a gas milage thread i said i was getting 30mpg on the highway. People got jealous so gave me negative reps.
     
To Top