1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird issue (5100 at 0 lower than stock...)

Discussion in 'Suspension' started by Yoytoda, Sep 27, 2011.

  1. Sep 27, 2011 at 10:00 PM
    #1
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    5,001
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    I just installed 5100s set at 0 with 885x coils and 1/4" top plate spacers and only got 2.25" lift in the front. WTF!?!?

    I measured the distance between the bottom eyelet on the shock to the spring perch and the 5100 is about .5" lower than my stock shocks...

    Anyone else notice this?
     
  2. Sep 27, 2011 at 10:06 PM
    #2
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    5,001
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    Also,

    my measurment from the center of the hub to fender is 22.5"

    stocks are usually 20-20.5
     
  3. Sep 27, 2011 at 10:24 PM
    #3
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    5,001
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    so i just measured again and

    the stock shocks are 8.75" from the top of the spring perch to center of the shock eye.

    the 5100s set at 0 are 8" from center of spring to shock eye

    so i should be getting at least 3.25" of lift without the top 1/4" spacer.

    Anyone have the measurement of the ome shocks?
     
  4. Sep 28, 2011 at 10:21 AM
    #4
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    5,001
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    check out stock vs 5100 set at 0

    how can they call 0 as the stock height. .85 should be the "stock setting"

    Can someone measure their OME shocks?

    [​IMG]

    [​IMG]
     
  5. Sep 28, 2011 at 10:42 AM
    #5
    steveni70

    steveni70 Member

    Joined:
    Jul 14, 2011
    Member:
    #59884
    Messages:
    17
    Gender:
    Male
    CO
    Vehicle:
    07 TRD OR DCSB
    Aren't the OME coils are supposed to give 1.75" of lift? Add the 0.5" for the spacer and 2.25" sounds right.
     
  6. Sep 28, 2011 at 10:56 AM
    #6
    Yoytoda

    Yoytoda [OP] The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    5,001
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    lots of people report 3"+ with ome 885s
     
To Top