1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird noise at start up.

Discussion in '1st Gen. Tacomas' started by derekabraham, Sep 26, 2011.

  1. Sep 26, 2011 at 8:23 PM
    #1
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    I just recently starting hearing a very odd noise every time I start up my Runner. It lasts about 1 second and happens immediately after the truck turns over. It almost sounds like a squeaky belt or something but I know it can't be because I just had all the belts replaced in July...


    It's coming from the passenger side. Any guesses?
     
  2. Sep 26, 2011 at 8:27 PM
    #2
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
    It probably is just a squeaky belt. Even with brand new belts if they are a little bit wet from the night dew they may squeak a little.
     
  3. Sep 26, 2011 at 8:29 PM
    #3
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Possibly, being as how I just got to Oregon...it's wet here. :p


    It only does it sometimes I should have added. Particularly after it's been sitting for a while.
     
  4. Sep 26, 2011 at 8:29 PM
    #4
    Digiratus

    Digiratus Adventurer

    Joined:
    Mar 26, 2010
    Member:
    #34006
    Messages:
    10,677
    Gender:
    Male
    First Name:
    Mike
    the Pacific Northwest, Exploring
    Vehicle:
    The RedHead
    King ET Coilovers Camburg Uniball UCAs Alcan 8-Leaf Rear Spring Packs Fox 2.0 Resi Rear Shocks FrankenFab Rear Shock Relocate Trail Gear U-bolt Flip Toytec 1" Extended Shackle 4.88 Nitro Gears ARB Front Locker OBA ARB Twin Comp 15x8 D Window Steelies 33" BFG KM2s Limited Edition Elite Front Bumper Smittybilt X2O 10K Winch PIAA 510 SMR Fog Lights Lightforce 170s Badland Sliders FrankenFab Tire Carrier Swingout bumper w/kitchen BudBuilt Front & Bellypan Skids BAMF Rear Diff Skid Whynter 65 qt. Fridge/Freezer CVT Mt Bachelor RTT Badland Custom Bed Rack GM 140 amp alternator Optima Yellow Top battery Magnaflow 18" Muffler Braided Steel Brake Lines K&N Drop-in air filter ScanGauge II OBDII Scanner Uniden 520xl CB radio 3’ Firestik Adjustable tip antenna Pioneer DEH-P9400BH HU Alpine Amps & Type R components (F) and coaxials (R) Wet Okole Seat Covers Weathertech Digital Liners Deck Plate Mod 1” Diff Drop Carrier Bearing Drop
    The starter is over there. Maybe its not disengaging cleanly.
     
  5. Sep 26, 2011 at 8:30 PM
    #5
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Is this bad? Or something easy to clean/maintain?
     
  6. Sep 26, 2011 at 8:31 PM
    #6
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Speaking of that, I've tried to release the key very quickly after it turns over, and if I release the key quick enough it won't make the noise.
     
  7. Sep 27, 2011 at 12:20 AM
    #7
    G scott04

    G scott04 ...

    Joined:
    Jan 17, 2011
    Member:
    #49443
    Messages:
    5,003
    Gender:
    Male
    First Name:
    Garrett
    Mesa
    Vehicle:
    04 PreRunner
    sound clip!
     
  8. Sep 27, 2011 at 9:35 AM
    #8
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    I just went out to make a video and of course it didn't make the noise... :rolleyes:
     
  9. Oct 12, 2011 at 6:30 PM
    #9
    derekabraham

    derekabraham [OP] Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Ok, so I finally figured it out. There were some pine tree needles stuck in a pulley. I got them out. :eek:
     
To Top