1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird sound in my newly baught 07....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ETaco23, Nov 1, 2010.

  1. Nov 1, 2010 at 7:01 PM
    #1
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Every once in awhile, mostly when the truck is cold, I get a weird clank sound when I shift to R or D and start rolling....

    (I shift into R or D start going, and then a sec. after I start rolling I get a clank)

    What could this be? is it normal? I think it may be the rear diff.
    I did just change the fluid to RedLine LSD. But it did this before I did the change.
     
  2. Nov 1, 2010 at 7:03 PM
    #2
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,093
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    It sounds like your carrier bearing in the driveshaft could be going out. Or it could be the U-joints in the driveshaft. I've read of multiple failures of these parts on here. That's where I would start.
     
  3. Nov 1, 2010 at 7:11 PM
    #3
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Thanks! I might have my dealer look at it, my truck is still under warrenty. I also need to have them look at a possible bad pulley.
    Thanks again!

    Any other thaughts?
     
  4. Nov 1, 2010 at 7:31 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    Ehh mine does it, its not that bad. It only happens when there is stress on the transmission like when im parked uphill and put it in drive, it kinda clunks. oh highfive we have the exact same truck
     
  5. Nov 1, 2010 at 7:42 PM
    #5
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Awsome, But your S/C...:( Wantta trade! :D

    I still want it looked at, just to be sure. I think it is a bad u-joint....
     
  6. Nov 1, 2010 at 7:48 PM
    #6
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    Its fun in a straight line... :D,

    do you have any pictures of the U Joint
     
  7. Nov 1, 2010 at 7:51 PM
    #7
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    No, I will check it out when the weather gets a little better, maybe tomarrow or weds.
     
  8. Nov 1, 2010 at 7:56 PM
    #8
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,049
    Gender:
    Male
    High Desert
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    driveline zerks need greaseing?
     
  9. Nov 1, 2010 at 8:54 PM
    #9
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Maybe....
    I will see if theres any slack in the u-joints, see if there bad. But if there good, that was my next geuss. Not sure what kind of maintenance the guy who had did.....
     
  10. Nov 2, 2010 at 5:23 PM
    #10
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    theres no play in the u-joints, and theres about 1/4"-3/8" play in the carrier bearing, which is normal. this weekend Im ganna have my truck serviced, synthetic oil and everything greased. Hopefully it goes away or gets better....
     
  11. Nov 3, 2010 at 7:30 AM
    #11
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    85
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    Does this have any relation to you hitting the brakes as well? Many of the the 2nd gen have a floating break problem. If you back out of your driveway and then hit the brakes, you'll hear a clank. Put it in D and go forward and no sound until you hit the brakes the first time and you get another clank. Only happens the first time you hit the brake after switching from D-R or R-D. Could be totally unrelated and another driveline issue, just wanted to rule out the easy stuff.
     
  12. Nov 3, 2010 at 4:41 PM
    #12
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    I think thats it!!!! today I listened carefully and It is coming from the front.
    Is this completely normal? If so Awsome! Now I can stop being peranoid! lol....
    Or Is there a TSB and can it be fixed?
     
  13. Nov 3, 2010 at 5:26 PM
    #13
    SCGuyInACOMA90

    SCGuyInACOMA90 Well-Known Member

    Joined:
    Oct 1, 2010
    Member:
    #44098
    Messages:
    57
    Gender:
    Male
    First Name:
    Alex
    Statesboro, GA
    Vehicle:
    2007 Silver Streak Mica SR5 4x4
    Leveling Kit, Westin Sportsman Grille Guard, 6000 K HIDs, PA/CB Radio, and much more to come!
    my 2007 does this too... i actually just took note of it again when i was backing into my parking spot at the university. it seems to do it after i have put it in gear and roll a few feet and then i never hear it again as long as i do not shift from drive to reverse or vice versa.
    It aggravates the hell out of me just because I hate it when anything sounds like it is not operating properly on my tacoma... just because im very particular about my truck.
    any help would be awesome! and thanks for the tips already!
     
  14. Nov 3, 2010 at 5:28 PM
    #14
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,102
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    I did some reading, and apparently its pretty commen, and its just the Brakes moving. Bc of the floating system I geuss.
    I will do somemore research, but it looks like it could be normal... which is odd!
     
  15. Nov 3, 2010 at 6:30 PM
    #15
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    85
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    Right, it's normal for our trucks, but not normal for any other vehicles I know about, probably is though. I think they did come out with some sort of shim or piece to fix it in newer models, but from what I've read it's only an annoying sound and not a performance/safety issue. Still sux, I agree, but it is what it is.
     
To Top