1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird stuff on a new (to me) DC TRD

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Grey Jay, Oct 12, 2010.

  1. Oct 12, 2010 at 5:13 AM
    #1
    Grey Jay

    Grey Jay [OP] Well-Known Member

    Joined:
    Aug 6, 2009
    Member:
    #20735
    Messages:
    70
    Gender:
    Male
    Sudbury ON Canada
    Vehicle:
    08 TRD
    Here something weird I noticed on my 08 TRD THAT I JUST BOUGHT!
    Whenever I take off from a light, the truck accelerates for a second or two, seems to stop moving, shakes a bit and then continues to accelerate. When I first drove the truck I thought that the tires were spinning on the white stop lines. It feels like that is exactly what is happening: The truck moves, spins the tires on the lines, and then makes traction again. The only problem is that it happens every single time, white lines or not and the wheels don't spin. The only time is does not happen is when I take my foot off the gas and the truck moves up to a good speed on its own and then I slowly hit the gas.

    Any ideas? I bought the truck out of town, so getting them to look at it is not really an option, I would have to take it to my dealer in town, but I would like to get some info first.
     
  2. Oct 12, 2010 at 5:31 AM
    #2
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    83
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    When it accelerates and then stops and then accelerates again, are you taking engine rpm accelerates or the car physically going forward accelerates. Sounds like you are saying it starts to move forward, then engine races a little bit and the truck doesn't go faster, and then after a few seconds the truck starts moving forward faster again? If so, it sounds like your transmission is slipping. Which it shouldn't for an '08, but that's my guess on the given data.
     
  3. Oct 12, 2010 at 5:35 AM
    #3
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    ^^x2

    did you test drive the truck at first? road conditions? stuff like that seems to be stuff you would notice on the drive.
     
  4. Oct 12, 2010 at 5:45 AM
    #4
    Nick Sells

    Nick Sells Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44309
    Messages:
    322
    Gender:
    Male
    Elgin, South Carolina
    Vehicle:
    2016 TRD Off Road
    Bone Stock
    I just bought a 2010 dc trd off road and I noticed the same thing like a little vibration or something that seems like its coming from the back wheel area this is my first tacoma I though it might be normal since the bed is so light it seems to only do it in 1st and 2nd and thats it mine is an automatic hopefully someone can tell us I would like to know if something is wrong.

    DSC00265.jpg
     
  5. Oct 12, 2010 at 7:04 AM
    #5
    judd94

    judd94 Well-Known Member

    Joined:
    Nov 11, 2008
    Member:
    #10688
    Messages:
    473
    Gender:
    Male
    Ponchatoula, LA
    Vehicle:
    10 DC TRD O/R PreRunner SexyAss Barcelona Red
    TRD Drop-In, TRD Exhaust, OEM Roof Rack, N-Fabs, WeatherTech Liners, LED Interior Lights, Devil Horns Emblem, 2011 Painted Grill, Debadged with Sockmonkey TRD Badging only, Katzkins Leather Int; Next: 5100s/Eibachs
    this sounds like the TSB for vibration between 15-20 mph. this tsb has new transmisson mounting brackets that changes the angle of driveline a little. this sounds like your answer. i'm not home so i can't give you the tsb number or a copy.
     
  6. Oct 12, 2010 at 8:40 AM
    #6
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    83
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    All TSB's can be found on the 2nd Gen page, it's the 4th sticky down from the top:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/7107-tsb-list-2005-2009-toyota-tacoma.html

    T-SB-0132-08 JUL 08 Drivetrain - Driveline Vibration Between 15 - 25 MPH
     
  7. Oct 12, 2010 at 9:47 AM
    #7
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    I had the TSB vibration and the tsb done, what the op explains doesnt sound like thats the problem. To me it seems like the transmission is slipping as other stated.
     
  8. Oct 12, 2010 at 10:07 AM
    #8
    Nick Sells

    Nick Sells Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44309
    Messages:
    322
    Gender:
    Male
    Elgin, South Carolina
    Vehicle:
    2016 TRD Off Road
    Bone Stock
    so the drive train vibration is something that they will fix mine is a 2010 the tsb said 05-09
     
  9. Oct 12, 2010 at 10:08 AM
    #9
    Tacomanator

    Tacomanator Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,634
    Gender:
    Male
    First Name:
    Clam Slammer
    Southern Cali
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, TRD 1st gen CAI.
    it takes time to get used to all that horse power :D lol j/k

    take to a dealer and have them look at it. it should still be under warrenty if its an 08
     
To Top